Username:    Password:    Remember Me?         

Human Cavalry, and other problems. - Reverie World Studios Forums

Go Back   Reverie World Studios Forums > Kingdom Wars > Technical Support > Bug Reports
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 06-30-2013, 01:04 PM
Hysidres Hysidres is offline
Junior Member
 
Join Date: Jun 2013
Posts: 2
Hysidres has a default reputation
Default Human Cavalry, and other problems.

Hello,

I started playing a couple weeks ago and I now play humans in the Wold and I've noticed several issues.

We'll start with cavalry, since it is the simplest, it seems. I was excited to start using heavy cavalry, as the description said that it's the most powerful cavalry unit that is available to me. I made two units and made an army with them, and other swordsmen and archers and crossbowmen. Went out into the world and got into the only npc fighting map that there is. I wiped out the town to the northwest of the starting position, and then sent my two level one heavy cavalry charging at the peasant npcs directly to the east. Those peasants demolished my cavalry. I was pretty shocked.
So it seems that they are somehow underpowered, or glitched in some fashion.

Secondly, the battle points system and pvp. According to the matcher, I had an army of about 260 strength or so, and my opponent had 160 or thereabouts. Upon entering the battle, I found that he simply had 4-6 elven cavalry of some sort, and a few archer units. Absolutely obliterated my army with little effort. I figure that his units must have been highly leveled or something, and the system somehow didn't take it into account when matching us up.

As far as pvp, I'm still having the not syncing up problem, except that it no longer says 'cannot sync' and simply disconnects us.

Peasants are giving me a lot of trouble as well. After a battle, whether or not it was successful, they will all simply stop working and stand there. Logging out/in doesn't help, and each time I must reassign them. Other times, nowhere near combat, one unit will simply stop working. It's a different unit most of the time. Other times they will stop what I assigned them to do, and go do something else, usually followed by idling themselves.

Other times I will be told that there is an idle peasant unit somewhere, only to look and find that they are all working. And one more problem is that my carts will teleport to eachother. I have four, one at each mining pit, and once in a while I will see that one of them has gone to another pit, leaving two at that one and none at the pit it came from.

Thanks for any help you can give.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 12:34 PM.

ESRB Rated T
US/CANADA
PEGI 16
EUROPE
USK 16
GERMANY

privacy policy   |   Copyright © Reverie World Studios INC.

Kingdom Wars and Reverie World Studios are trademarks of Reverie World Studios, Inc. Developed by Reverie World Studios, inc. All Rights Reserved. All other trademarks are property of their respective owners.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.