Username:    Password:    Remember Me?         

can not mute sound - Reverie World Studios Forums

Go Back   Reverie World Studios Forums > Dawn of Fantasy > Technical Support
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 04-26-2013, 04:28 PM
Lordchopf Lordchopf is offline
Junior Member
 
Join Date: Apr 2013
Posts: 9
Lordchopf has a default reputation
Default can not mute sound

if i turn down volume to 0 the music just starts to play regardless of sound options after a few minutes. it is quite annoying, the ingame music is very fitting and all but after countless hours i am good...
i am even open to temporary remove some files so no music will be played at all but i guess the game would start to crash
Reply With Quote
  #2  
Old 04-27-2013, 01:11 AM
PolleDK PolleDK is offline
Junior Member
 
Join Date: Apr 2013
Posts: 2
PolleDK has a default reputation
Default Same

Got the same problem. Turning down music to '0', 1 min later, it's back, but the setting is still set to '0'.

That's annoying.
Reply With Quote
  #3  
Old 04-27-2013, 06:45 AM
Brian Shingles's Avatar
Brian Shingles Brian Shingles is offline
Developer - Lua Coding
 
Join Date: Mar 2010
Location: Somewhere in England
Posts: 794
Brian Shingles is on a good road to success
Default

Sorry about the sound issues. I did have a partial fix for this in place, but removed it so I could prove to another dev that there was an underlying issue that needed fixing.

Unfortunately that change was included in the last patch.

I'll add back in my partial fix when we patch (could be this Sunday) and we will work on a better solution.

There is an alternative method of controlling the games volume that you could try that I posted in another thread:
Quote:
Originally Posted by Brian Shingles View Post
  1. With Dawn of Fantasy open, Alt-Tab to go to the desktop
  2. Right-click on the Speaker icon in your System Tray
  3. Select Volume Mixer
  4. Adjust volume for Dawn of Fantasy or mute it

Reply With Quote
  #4  
Old 04-27-2013, 07:32 AM
Hullu Hevonen Hullu Hevonen is offline
Human Sect:
Peasant
 
Join Date: Apr 2013
Location: Turunmaa/Turku, Suomi
Posts: 8
Hullu Hevonen has a default reputation
Default

Quote:
Originally Posted by Brian Shingles View Post
Sorry about the sound issues. I did have a partial fix for this in place, but removed it so I could prove to another dev that there was an underlying issue that needed fixing.

Unfortunately that change was included in the last patch.

I'll add back in my partial fix when we patch (could be this Sunday) and we will work on a better solution.

There is an alternative method of controlling the games volume that you could try that I posted in another thread:
Is there any similar method for Win XP users? I am though considering to change back to win 7
Reply With Quote
  #5  
Old 04-27-2013, 09:02 AM
PolleDK PolleDK is offline
Junior Member
 
Join Date: Apr 2013
Posts: 2
PolleDK has a default reputation
Default

Brian Shingles:

Thanks for the answer, good to know it's a known issue, and that something will be done.

Cheers!
Reply With Quote
  #6  
Old 04-27-2013, 09:48 AM
Brian Shingles's Avatar
Brian Shingles Brian Shingles is offline
Developer - Lua Coding
 
Join Date: Mar 2010
Location: Somewhere in England
Posts: 794
Brian Shingles is on a good road to success
Default

Quote:
Originally Posted by Hullu Hevonen View Post
Is there any similar method for Win XP users? I am though considering to change back to win 7
There isn't the same in-built option for Win XP, unfortuantely, only third-party applications like Indie Volume.

Quote:
Originally Posted by PolleDK View Post
Thanks for the answer, good to know it's a known issue, and that something will be done.
No worries. Hopefully we can get this sorted soon.
Reply With Quote
  #7  
Old 04-27-2013, 12:38 PM
Lordchopf Lordchopf is offline
Junior Member
 
Join Date: Apr 2013
Posts: 9
Lordchopf has a default reputation
Default

thanks allot
Reply With Quote
  #8  
Old 06-07-2013, 12:07 AM
GiGi GiGi is offline
Junior Member
 
Join Date: Jun 2013
Posts: 6
GiGi has a default reputation
Default Windows 8

Same problem here, can't mute sound. I'm running windows 8, not sure if that matters. When I mute the sound it lasts until I move the screen. Kind of annoying because I have to exit the game, use main volume controls on my pc, then reload the game. Thanks
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -6. The time now is 08:39 AM.

ESRB Rated T
US/CANADA
PEGI 16
EUROPE
USK 16
GERMANY

privacy policy   |   Copyright © Reverie World Studios INC.

Dawn of Fantasy and Reverie World Studios are trademarks of Reverie World Studios, Inc. Developed by Reverie World Studios, inc. All Rights Reserved. All other trademarks are property of their respective owners.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.