Username:    Password:    Remember Me?         

Client loads then crashes when hit play - Reverie World Studios Forums

Go Back   Reverie World Studios Forums > Kingdom Wars > Technical Support
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 04-12-2013, 04:36 PM
jmedics jmedics is offline
Junior Member
 
Join Date: Apr 2013
Posts: 6
jmedics has a default reputation
Default Client loads then crashes when hit play

When I open DoF then client loads fine. Everything validates fine, but when I hit play the screen goes black then it says DOF.exe has stopped working. Tried uninstall/reinstall and still the same issue. Anyone else have same issue and have a fix?

Game worked fine last night and this morning now it is suddenly doing this.
Reply With Quote
  #2  
Old 04-12-2013, 04:40 PM
ZvonimirG's Avatar
ZvonimirG ZvonimirG is offline
DoF Moderator
 
Join Date: Apr 2011
Location: Croatia
Posts: 1,028
ZvonimirG is on a good road to success
Default

Did you update game after last night patch?

I'm not tech support, but maybe try some of solutions here - http://www.reverieworld.com/forums/s...33&postcount=6 and http://www.reverieworld.com/forums/s...46&postcount=3

Also, feel free to post log.txt file located in game folder.
__________________
GAME MODERATOR - feel free to PM me about any game related issue, bug, question...
Reply With Quote
  #3  
Old 04-12-2013, 04:47 PM
jmedics jmedics is offline
Junior Member
 
Join Date: Apr 2013
Posts: 6
jmedics has a default reputation
Default

I tried both fixes you posted and nothing. As I stated I have been playing this morning and last night (version 1.5.1).
Attached Files
File Type: txt Log1.txt (639 Bytes, 1 views)
File Type: txt Log2.txt (639 Bytes, 1 views)
File Type: txt Log3.txt (639 Bytes, 0 views)
File Type: txt Log4.txt (639 Bytes, 0 views)
File Type: txt Log5.txt (639 Bytes, 1 views)
Reply With Quote
  #4  
Old 04-12-2013, 04:50 PM
ZvonimirG's Avatar
ZvonimirG ZvonimirG is offline
DoF Moderator
 
Join Date: Apr 2011
Location: Croatia
Posts: 1,028
ZvonimirG is on a good road to success
Default

Quote:
Originally Posted by jmedics View Post
I tried both fixes you posted and nothing. As I stated I have been playing this morning and last night (version 1.5.1).
Didn't see that "this morning" part. I'm out of ideas then.

It would be best to wait for some DEV or our Tech Support
__________________
GAME MODERATOR - feel free to PM me about any game related issue, bug, question...
Reply With Quote
  #5  
Old 04-12-2013, 04:50 PM
jmedics jmedics is offline
Junior Member
 
Join Date: Apr 2013
Posts: 6
jmedics has a default reputation
Default

Will do thanks for the help!
Reply With Quote
  #6  
Old 04-12-2013, 04:55 PM
ZvonimirG's Avatar
ZvonimirG ZvonimirG is offline
DoF Moderator
 
Join Date: Apr 2011
Location: Croatia
Posts: 1,028
ZvonimirG is on a good road to success
Default

Btw, try to re-validate game files thru Steam
__________________
GAME MODERATOR - feel free to PM me about any game related issue, bug, question...
Reply With Quote
  #7  
Old 04-12-2013, 05:00 PM
jmedics jmedics is offline
Junior Member
 
Join Date: Apr 2013
Posts: 6
jmedics has a default reputation
Default

I don't have the game set up through steam. Just downloaded from here, installed, and started playing like games prior to steam and similar programs.
Reply With Quote
  #8  
Old 04-12-2013, 05:12 PM
ZvonimirG's Avatar
ZvonimirG ZvonimirG is offline
DoF Moderator
 
Join Date: Apr 2011
Location: Croatia
Posts: 1,028
ZvonimirG is on a good road to success
Default

Oh, okay then. This was my last idea
__________________
GAME MODERATOR - feel free to PM me about any game related issue, bug, question...
Reply With Quote
  #9  
Old 04-12-2013, 11:48 PM
Jester0311's Avatar
Jester0311 Jester0311 is offline
DoF Moderator - Tech Support
 
Join Date: Apr 2013
Posts: 50
Jester0311 is just above average reputation
Default

Looks like your having some audio issues obviously Can you post dxdiag so i can get a feel for what im working with? also it may prove more informational on your underlying issue.

Also check your Dawn of Fantasy main directory for ogg.dll
if it exists rename it to ogg.dll.old
move or rename the sound folder that is there as well.
Then im not sure if the client will do a verification or if there is a patcher, or possibly a repair...fixlauncher..etc (common in mmo stand alone clients)
sorry i dont know this as im a steam fella.
worse case scenario, re-install, update (add dof.exe, ogg.dll, mithrill.dll as firewall exceptions prior to update)

Last edited by Jester0311 : 04-13-2013 at 12:00 AM. Reason: Epiphany
Reply With Quote
  #10  
Old 04-13-2013, 01:00 AM
jmedics jmedics is offline
Junior Member
 
Join Date: Apr 2013
Posts: 6
jmedics has a default reputation
Default

Well your saying something about sounds made me look at my sound settings. I came to notice that by having my speakers disabled and my headphones not plugged in the game will crash at load. If I have the speakers enabled than the game loads just fine. Odd bug to have found.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -6. The time now is 05:53 PM.

ESRB Rated T
US/CANADA
PEGI 16
EUROPE
USK 16
GERMANY

privacy policy   |   Copyright © Reverie World Studios INC.

Kingdom Wars and Reverie World Studios are trademarks of Reverie World Studios, Inc. Developed by Reverie World Studios, inc. All Rights Reserved. All other trademarks are property of their respective owners.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.