Username:    Password:    Remember Me?         

Lost my Green Dragon? - Page 3 - Reverie World Studios Forums

Go Back   Reverie World Studios Forums > Kingdom Wars > Technical Support
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #21  
Old 02-07-2012, 05:42 PM
ian1246 ian1246 is offline
Junior Member
 
Join Date: Feb 2012
Posts: 13
ian1246 has a default reputation
Default

Quote:
Originally Posted by neestas View Post
Actually game strugles with GTX480 for some odd reason. Anywhere starting from medium settings gfx card load goes to 100 and you pretty much are forced to downgrade if you don't want to burn the card (temp climbs to 90+ degrees celsius within couple mins with fans @90%.

Even on absolutely lowest settings (keeping native 1920x1080, obviously) it still loads card between 65-80% which forces you to keep fans @80+% if you don't want to burn it.

I've tried rolling back drivers - no change.
Yes, case is recently cleaned so not dust issue. 480s are known to be heat monsters, but so far I've ran all other games perfectly well - TW: shogun 2, the witcher 2, deus ex, skyrim, bf3 etc - all of these I was able to play no problem with high to ultra settings... Seems to me you guys need to work a little bit on Nvidia support

Does game run fine on your 9600gt? Since that was my old card as well. Admitedly I haven't checked DX9c... Will try updating it and see if it helps any. Will update shortly.

P.S. Sorry if I hijack, but really enjoying the game and at the same time kinda paranoyed it'll burn my PC down...
Mate its possible its Nvidia

I experience the "crash to desktop" issue on other games (though this & BF3 crash the most by a LONG mile. Other games which crash, but only occasionally, are total war games & Dawn of War 2).

I ve spent ages trying to find the problem: Clean Operating System install, Memtests on both Ram chips (1 at a time), removing 1 ram-stick, trying the games to see if the crash goes away (it doesn't), trying the other chip to see if it goes away (it doesn't), along with various other tests (benchmarking my system): Never any errors found.

Its the Nvidia drivers - especially on the 560 Ti series.

On a side note: Can anyone recommend a overclocking program to use for my graphics card & which will *permanently* apply the overclock/underclock on start-up until told otherwise?

I ve read on the Nvidia forums a possible fix for 560 Ti cards is to underclock the card to stock-settings... since a lot of the factory-default settings come overclocked automatically... and it turns out for reasons unknown (probably Nvidia Drivers) that these cards are generally unstable.

I.e. mine is a KFA2 GTX 560 Ti EX OC 1024mb Pcle 2.0

http://www.kfa2.com/gtx560exoc.shtml

It comes automatically set at 835mhz... stock speeds are 822mhz. Such a small difference shouldn't cause a issue: But the voltage is also 0.975... which doing some research on the Nvidia forums, a lot of people say the GC should be ideally 1.00ish instead (Many say its safe for Voltage to go to between 1.025 > 1.050).

So i m debating about dropping the clock to 822mhz (Stock) & then increasing the voltage to 1.00

Anyone recommend a good GPU Overclocking program able to make the desired changes?
Reply With Quote
  #22  
Old 02-07-2012, 07:38 PM
neestas neestas is offline
Junior Member
 
Join Date: Feb 2012
Posts: 3
neestas has a default reputation
Default

Quote:
Originally Posted by ian1246 View Post
Mate its possible its Nvidia
Thing is, I'm not experiencing absolutely any problems in other games. I haven't crashed a single time in DoF either. Problem is heat. Even with all minimum settings I'm sitting at 80-85 degrees celsius with fans @85%... Other, much more demanding games I don't have such heat issues even on high settings. It's not normal that it's heating like that when it's only at 50-60% load and it's not normal it jumps to 100% load as soon as I switch to medium or high settings. And I'll repeat - I get this only in DoF, so it's not my hardware issue.

Last edited by neestas : 02-07-2012 at 07:45 PM.
Reply With Quote
  #23  
Old 02-08-2012, 05:37 PM
ian1246 ian1246 is offline
Junior Member
 
Join Date: Feb 2012
Posts: 13
ian1246 has a default reputation
Default

Quote:
Originally Posted by neestas View Post
Thing is, I'm not experiencing absolutely any problems in other games. I haven't crashed a single time in DoF either. Problem is heat. Even with all minimum settings I'm sitting at 80-85 degrees celsius with fans @85%... Other, much more demanding games I don't have such heat issues even on high settings. It's not normal that it's heating like that when it's only at 50-60% load and it's not normal it jumps to 100% load as soon as I switch to medium or high settings. And I'll repeat - I get this only in DoF, so it's not my hardware issue.
Ok.. I see what you mean.

I just downloaded MSI Afterburner & removed my GC's overclock (put it back to its stock 822mhz) & everything was going just fine.....

..... right up until the Application Hanged. GPU Usage jumped up to 100% & I was forced to ctrl-Alt-Delete out of the game & shut it down.

I d call my fiddling with the GC a success overall: Normally the game just kicks me to desktop with no warning. This time it didn't do it automatically... with the card fighting to keep playing it (Music was blaring still... with the image frozen).

I suspect given your having no issues on other games & the symptoms are the same for your & my cards (insane GPU Usage) that Reverie really does need to work on Nvidia support.

For the record: I play the game on high settings. I ve resisted downgrading since a new card like the GTX 560 Ti shouldn't have to play on low settings

Next plan: I m gonna put the factory overclock back on - taking it to 835mhz. I m then gonna increase the voltage from 0.975 to 1.000 & see how that goes.

Temperature never exceeded 55 Celsisus btw... even when my card hit 100% GPU usage. Thats probably due to:

A.) My card being a overclocked model.. so having 2 cooling-fans (instead of 1 standard fan).
B.) I disabled the automatic-fan controller & enabled user-profile on MSI Afterburner....

.... current fan speed settings are 40% for up to 30C, 50% if it hits 50C, 70% if it hits 60C, 80% if it hits 70C, 90% for 80C & 100% for 90C.

Seems to be working to keep the temperature down and prevent the card getting damaged.

Will now tread VERY carefully with the increased voltage (which will impact temperature).

I ll report back tomorrow night with my findings to see if the extra voltage has helped stabilise my card when playing Dawn of Fantasy.

##################################################

Attempt Record:

- Standard Factory Overclock: 835mhz & 0.975 Voltage: Failed. Crash's to desktop upon hitting 100% GPU Usage
- Underclock to stock settings: 822mhz & 0.975 Voltage: Failed. Application Hang upon hitting 100% GPU Usage.
- Standard Factory Overclock: 835mhz & 1.000 Voltage: In process

- Underclock to stock settings: 822mhz & 1.000 Voltage: Future Plan.
- Overclock to 850mhz & 1.000 Voltage: Future Plan.
- Overclock to 875 mhz & 1.000 Voltage: Future Plan.

Not really comfortable going past 1.000 Voltage. Read on a lot of forums about the 560 Ti that it should be safe anywhere between 1.025 > 1.050 Voltage... but am not really keen to test that out lol.

Last edited by ian1246 : 02-08-2012 at 05:41 PM.
Reply With Quote
  #24  
Old 02-08-2012, 07:16 PM
Neinth Neinth is offline
Elven Sect:
Mounted Grand Master
 
Join Date: Dec 2011
Posts: 356
Neinth is someone to look uptoNeinth is someone to look upto
Default

I'm all for changeing settings on the card,but your messing with overclocking,and I cant say i would.

Overclocking,or underclocking,isnt gonna fix anything for you,just mask the initial problem,while risking tearing your card up,if its the card,I;d suggest returning it if its under warranty and getting something stable.

I run a 520 gt and no over clocking nor crashes,but i have my base settings tuned rather well imo,would suggest opening nvidia control settings and taking a look in there.

But i would not mess with the oc function m8,not at all.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -6. The time now is 11:52 PM.

ESRB Rated T
US/CANADA
PEGI 16
EUROPE
USK 16
GERMANY

privacy policy   |   Copyright © Reverie World Studios INC.

Kingdom Wars and Reverie World Studios are trademarks of Reverie World Studios, Inc. Developed by Reverie World Studios, inc. All Rights Reserved. All other trademarks are property of their respective owners.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.