Username:    Password:    Remember Me?         

1.1.1 cant log in in spanish- no se inicia en español - Reverie World Studios Forums

Go Back   Reverie World Studios Forums > Kingdom Wars > Technical Support > Bug Reports
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 11-24-2011, 01:42 AM
grumil grumil is offline
Elven Sect:
Bladestorm
 
Join Date: Oct 2011
Posts: 72
grumil has fair reputation
Default 1.1.1 cant log in in spanish- no se inicia en español

I played the game in spanish, I had some bugs but before the 1.1.1. patch i can log in without problems, but now when i try to log in, the screen shows a brown bar and doesnt go further, but if i change to english can login and it seems that the previous bugs have disappeared.

id: grumil

town: rod ardelas

region: belforesl
__________________________

Si alguien que juega en español y con el parche 1.1.1 no puede iniciar el juego:

Antes del parche 1.1.1. yo podía iniciar el juego sin problemas, pero después de bajarme el parche, al intentar intruducir la contraseña, en esa pantalla aparece una barra marrón y la pantalla se para igual que la música y no da acceso a al pantalla para cargar la ciudad.

Si teneis este problema, podeis cambiar el lenguaje a ingles y el juego se inicia normalmente, incluso algunos bugs que tenía antes parece que se han solucionado, aunque aun no lo he comprobado del todo..
Reply With Quote
  #2  
Old 11-24-2011, 02:37 AM
Seigyoku Seigyoku is offline
Junior Member
 
Join Date: Jun 2011
Posts: 26
Seigyoku has fair reputation
Default

Hi,

I have the same bug, with french version. When I try to get in my town, game crash.

Seigyoku,
Reply With Quote
  #3  
Old 11-24-2011, 10:45 AM
Konstantin Fomenko's Avatar
Konstantin Fomenko Konstantin Fomenko is offline
Reverie World Studios - Producer & Design Director
 
Join Date: Mar 2007
Posts: 4,793
Konstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputation
Default

Thank you for your report, we are working on a solution that should be ready with-in an hour.
Reply With Quote
  #4  
Old 11-24-2011, 11:11 AM
grumil grumil is offline
Elven Sect:
Bladestorm
 
Join Date: Oct 2011
Posts: 72
grumil has fair reputation
Default

Thank you for quick answer.

I have some more bugs

http://www.reverieworld.com/forums/s...6393#post66393
Reply With Quote
  #5  
Old 11-24-2011, 12:56 PM
Konstantin Fomenko's Avatar
Konstantin Fomenko Konstantin Fomenko is offline
Reverie World Studios - Producer & Design Director
 
Join Date: Mar 2007
Posts: 4,793
Konstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputation
Default

This problem is not fixed guys! please confirm if it works fine for you now.
Reply With Quote
  #6  
Old 11-25-2011, 02:38 AM
grumil grumil is offline
Elven Sect:
Bladestorm
 
Join Date: Oct 2011
Posts: 72
grumil has fair reputation
Default

Quote:
Originally Posted by Konstantin Fomenko View Post
This problem is not fixed guys! please confirm if it works fine for you now.
Yestarday the language bug was solved, but today i have a big new bug i cant connect to server.
Reply With Quote
  #7  
Old 11-25-2011, 01:30 PM
Konstantin Fomenko's Avatar
Konstantin Fomenko Konstantin Fomenko is offline
Reverie World Studios - Producer & Design Director
 
Join Date: Mar 2007
Posts: 4,793
Konstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputation
Default

This should be fixed as well - please confirm if you still have this problem.
Reply With Quote
  #8  
Old 11-26-2011, 02:12 AM
grumil grumil is offline
Elven Sect:
Bladestorm
 
Join Date: Oct 2011
Posts: 72
grumil has fair reputation
Default

Quote:
Originally Posted by Konstantin Fomenko View Post
This should be fixed as well - please confirm if you still have this problem.
Bug fixed, thank you.

But i still have an old bug: Gelmeerin, quest war against orcs, when i go to take the reward, Belthanos hasnt the exclamation mark, and if i click him, his "blue circle" on the bootom left shows: "display: missing nane", and i cant take the reward and go to the next quest on the orcs war line history.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 04:41 AM.

ESRB Rated T
US/CANADA
PEGI 16
EUROPE
USK 16
GERMANY

privacy policy   |   Copyright © Reverie World Studios INC.

Kingdom Wars and Reverie World Studios are trademarks of Reverie World Studios, Inc. Developed by Reverie World Studios, inc. All Rights Reserved. All other trademarks are property of their respective owners.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.