Username:    Password:    Remember Me?         

couple bugs - Reverie World Studios Forums

Go Back   Reverie World Studios Forums > Kingdom Wars > Technical Support > Bug Reports
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Thread Tools Display Modes
Old 10-26-2011, 11:22 PM
Gruber12's Avatar
Gruber12 Gruber12 is offline
DoF Moderator
Mounted Grand Master
Join Date: May 2010
Posts: 453
Gruber12 has a default reputation
Default couple bugs

Whenever i log in it appears my garrisoned army has been cloned. I had five swordsmen battlions did some things on world map sent em back home, garrisoned em and when i logged back on i had an additional 5 swordsmen battlions and also the same amount of archers in my army had been cloned as well.

Secondly, Ive tried making camp but when i go to view army my army doesnt bother turning up and my hero buggers off

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -6. The time now is 08:27 AM.

ESRB Rated T
USK 16

privacy policy   |   Copyright © Reverie World Studios INC.

Kingdom Wars and Reverie World Studios are trademarks of Reverie World Studios, Inc. Developed by Reverie World Studios, inc. All Rights Reserved. All other trademarks are property of their respective owners.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.