Username:    Password:    Remember Me?         

Lost my army ... again - Reverie World Studios Forums

Go Back   Reverie World Studios Forums > Kingdom Wars > Technical Support > Bug Reports
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Thread Tools Display Modes
Old 10-10-2011, 01:42 PM
Zetraz Zetraz is offline
Elven Sect:
Join Date: Oct 2011
Posts: 2
Zetraz has a default reputation
Default Lost my army ... again

Got attacked by a player again. The server failed to connect us and my UI got messed up like the last time. With sticky city names, World map button instead of Home Town, <missing skill name> text in the left bottom corner.

Transfered parts of my army to my city, including hero. Got attacked again while doing this, connected to player, sticky-city names all over the battlefield, lost connection.

Logged back on, entire army gone. Relogged, got my hero back but not the other squads.

My hero was lvl 13 before I lost him, when I got him back he was lvl 1.
Old 10-14-2011, 04:28 AM
kenishi kenishi is offline
Junior Member
Join Date: Oct 2011
Posts: 8
kenishi has a default reputation
Default lost army

This is frustating, i gad 14 peasents, and yesterday after the patch it was only two, today, my army of 9 divisions is just 4 today, its ridiculous

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -6. The time now is 01:36 PM.

ESRB Rated T
USK 16

privacy policy   |   Copyright © Reverie World Studios INC.

Kingdom Wars and Reverie World Studios are trademarks of Reverie World Studios, Inc. Developed by Reverie World Studios, inc. All Rights Reserved. All other trademarks are property of their respective owners.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.