Username:    Password:    Remember Me?         

mousemovement causing fps lag - Reverie World Studios Forums

Go Back   Reverie World Studios Forums > Kingdom Wars > Technical Support
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 10-02-2011, 03:55 AM
BrandungsFels BrandungsFels is offline
Member
 
Join Date: Sep 2011
Posts: 66
BrandungsFels has fair reputation
Default mousemovement causing fps lag

morning all

this problem was pointed out somewhere else, but perhaps a thread on its own will trigger the attention of someone actually knowing how to solve it...
i did a lot of research but could not find any working solution

the game runs perfectly smooth (no fps probs on highest settings), but as soon i move my mouse faster then a crippled snail would wander about my screen, the game lags - big fps drops - until i stop the mouse movement or adjust the speed to veeery veeeery slow

iam using the logitech g3 laser mouse - uptodate setpoint drivers - and all on a 64bit system.
do not have any other mouse to test - but iam confident that this problem is caused by my mouse :>


regards
-Fels
Reply With Quote
  #2  
Old 10-03-2011, 06:24 PM
evansgreen evansgreen is offline
Junior Member
 
Join Date: Oct 2011
Posts: 15
evansgreen has a default reputation
Default

I'm having EXACTLY the same problem. So no, it's not your mouse, cause I'm using a razer mamba. Your mouse is ok, even if it works ok with another mouse. It has to do with the way the game reads it or is somehow affected by it :S.

Any answers please?
Reply With Quote
  #3  
Old 10-03-2011, 08:17 PM
Konstantin Fomenko's Avatar
Konstantin Fomenko Konstantin Fomenko is offline
Reverie World Studios - Producer & Design Director
 
Join Date: Mar 2007
Posts: 4,787
Konstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputation
Default

Guys,

Ok - this might be related to other mouse issues, or might not be, lets start from scratch:

0) you probably did this already - but make sure you have the latest Direct X and Video Card drivers.

1) What resolution are you running Windows on? If it`s really high, try to change it to 1980 x
If this doesn`t help

2) After you start the game and get this issue. Exit Game, go to the installation folder, locate Log1.txt file, and include it with your Reply (you forums Attachment Manager)

3) Also it would really help if you could post your Direct X info, you can google: "how to get dxdiag" if you are not sure how.
Reply With Quote
  #4  
Old 10-04-2011, 03:47 PM
BrandungsFels BrandungsFels is offline
Member
 
Join Date: Sep 2011
Posts: 66
BrandungsFels has fair reputation
Default

hey

well after i had some other issues i just decided to do a clean reinstall of windows
so far i got NO problems anymore, but i have not installed any mousedrivers yet. i will update the post as soon as ive tried various setpoint versions


regards
-Fels
Reply With Quote
  #5  
Old 10-05-2011, 08:03 AM
evansgreen evansgreen is offline
Junior Member
 
Join Date: Oct 2011
Posts: 15
evansgreen has a default reputation
Default

Your option sounded very reasonable so I reinstalled windows and so on. Again no changes to the game.

This game is driving me crazy!
Reply With Quote
  #6  
Old 10-08-2011, 11:13 AM
BrandungsFels BrandungsFels is offline
Member
 
Join Date: Sep 2011
Posts: 66
BrandungsFels has fair reputation
Default

here an update on the issue

reinstalled windows - while playing all was working fine, however, the issue now only occured when i was talking to an npc quest unit

now the issue is back not only when talking to npc units


log
dxdiag
Attached Files
File Type: txt DxDiag-BrandungsFels.txt (28.1 KB, 0 views)
File Type: zip Log1.zip (91.7 KB, 0 views)
Reply With Quote
  #7  
Old 10-18-2011, 03:49 AM
BrandungsFels BrandungsFels is offline
Member
 
Join Date: Sep 2011
Posts: 66
BrandungsFels has fair reputation
Default

ok i think i solved it once and for all (at least for me)

bios update was the key





regards
-Fels
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -6. The time now is 07:47 AM.

ESRB Rated T
US/CANADA
PEGI 16
EUROPE
USK 16
GERMANY

privacy policy   |   Copyright © Reverie World Studios INC.

Kingdom Wars and Reverie World Studios are trademarks of Reverie World Studios, Inc. Developed by Reverie World Studios, inc. All Rights Reserved. All other trademarks are property of their respective owners.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.