Username:    Password:    Remember Me?         

freezing at load screen - Reverie World Studios Forums

Go Back   Reverie World Studios Forums > Kingdom Wars > Technical Support
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 05-05-2013, 07:41 AM
weshallwin894 weshallwin894 is offline
Member
 
Join Date: May 2013
Posts: 75
weshallwin894 is just above average reputation
Angry freezing at load screen

HELP!!!! everytime i launch the game on steam it takes excatly 10 mins to get to main screen then i got to online kingdom i wait for it to load and once the bar reaches the halfway point it just freezes
Reply With Quote
  #2  
Old 05-05-2013, 07:44 AM
Aeil Aeil is offline
Junior Member
 
Join Date: Nov 2012
Posts: 15
Aeil has a default reputation
Default

Did you try validating your cache and rebooting your machine?
Reply With Quote
  #3  
Old 05-05-2013, 08:07 AM
weshallwin894 weshallwin894 is offline
Member
 
Join Date: May 2013
Posts: 75
weshallwin894 is just above average reputation
Default

yes and yes. i reinstalled it to still freezing
Reply With Quote
  #4  
Old 05-06-2013, 06:17 PM
Diivv Diivv is offline
Junior Member
 
Join Date: Apr 2013
Posts: 25
Diivv has a default reputation
Lightbulb Ummm

Umm, did you try looking at the system requirements? for this game? because for me, the only problem i get is with the loading screen, taking its time. so I'm not sure if that's a real bug/glitch or just a installation problem or a computer system requirements problem.

I would first check the system requirements for the game first.

Link: http://dof.reverieworld.com/about.php

Or you can just click on the "About" tab at the top of the site. then scroll down to the bottom, and you will find it there.
Reply With Quote
  #5  
Old 05-06-2013, 06:37 PM
ZvonimirG's Avatar
ZvonimirG ZvonimirG is offline
DoF Moderator
 
Join Date: Apr 2011
Location: Croatia
Posts: 1,028
ZvonimirG is on a good road to success
Default

Hello, wes! I'm sorry for your problems.

Try this, maybe it helps:

Quote:
I played fine, but now it crashes on startup
To fix this you would need to delete the Local Saved Data File
1) Click on the organizer button in any folder. And select Folder and Search options. Go to view, and under Hidden Files and Folders, or Drives - click show hidden files.
2) Now navigate to C:/users/YOUR USERNAME/AppData/local/DoF/
3) In that file, locate and delete file called local_saved_data and interfacedata.dat
__________________
GAME MODERATOR - feel free to PM me about any game related issue, bug, question...
Reply With Quote
  #6  
Old 05-06-2013, 06:59 PM
Konstantin Fomenko's Avatar
Konstantin Fomenko Konstantin Fomenko is offline
Reverie World Studios - Producer & Design Director
 
Join Date: Mar 2007
Posts: 4,794
Konstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputationKonstantin Fomenko has extremely good reputation
Default

The patch we just released might fix this as well. Please try again now.
Reply With Quote
  #7  
Old 05-07-2013, 05:18 AM
weshallwin894 weshallwin894 is offline
Member
 
Join Date: May 2013
Posts: 75
weshallwin894 is just above average reputation
Default

Quote:
Originally Posted by Zvonzi View Post
Hello, wes! I'm sorry for your problems.

Try this, maybe it helps:
i cant find that folder
Reply With Quote
  #8  
Old 05-07-2013, 05:19 AM
weshallwin894 weshallwin894 is offline
Member
 
Join Date: May 2013
Posts: 75
weshallwin894 is just above average reputation
Default

Quote:
Originally Posted by Konstantin Fomenko View Post
The patch we just released might fix this as well. Please try again now.
the game doesnt load at all when i click online kingdom singleplayer works and so does the turtails
Reply With Quote
  #9  
Old 05-07-2013, 05:20 AM
weshallwin894 weshallwin894 is offline
Member
 
Join Date: May 2013
Posts: 75
weshallwin894 is just above average reputation
Default

i dont think steam downloaded patch 10 onto dawn of fantasy?
Reply With Quote
  #10  
Old 05-07-2013, 05:24 AM
weshallwin894 weshallwin894 is offline
Member
 
Join Date: May 2013
Posts: 75
weshallwin894 is just above average reputation
Default

uh oh i think i found the problem
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -6. The time now is 03:20 PM.

ESRB Rated T
US/CANADA
PEGI 16
EUROPE
USK 16
GERMANY

privacy policy   |   Copyright © Reverie World Studios INC.

Kingdom Wars and Reverie World Studios are trademarks of Reverie World Studios, Inc. Developed by Reverie World Studios, inc. All Rights Reserved. All other trademarks are property of their respective owners.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.