Username:    Password:    Remember Me?         

Battle doesn't start. logs attached - Reverie World Studios Forums

Go Back   Reverie World Studios Forums > Kingdom Wars > Technical Support > Bug Reports
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-03-2013, 11:06 AM
bandor bandor is offline
Member
 
Join Date: Mar 2013
Posts: 73
bandor has a default reputation
Default Battle doesn't start. logs attached

I got a message that the enemy has brought the fight to us.

I then got a zoomed in screen of the world map showing my city and 4 of my army camps, all camps were fortified resource gathering camps.


From the log file it looks like my city was going to be under attack. But a players name did not show up in battle.

In my city I was building sun orb things, bolt throwers, I was upgrading some gates to archways.
I had some sections of wall under construction as well.
Attached Files
File Type: txt Log1.txt (183.2 KB, 3 views)
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 02:35 AM.

ESRB Rated T
US/CANADA
PEGI 16
EUROPE
USK 16
GERMANY

privacy policy   |   Copyright © Reverie World Studios INC.

Kingdom Wars and Reverie World Studios are trademarks of Reverie World Studios, Inc. Developed by Reverie World Studios, inc. All Rights Reserved. All other trademarks are property of their respective owners.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.