Username:    Password:    Remember Me?         

Something wrong here... - Reverie World Studios Forums

Go Back   Reverie World Studios Forums > Dawn of Fantasy > Technical Support
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-25-2012, 11:29 AM
LeGrange LeGrange is offline
Junior Member
 
Join Date: Nov 2012
Posts: 1
LeGrange has a default reputation
Default Something wrong here...

I started playing about a week ago. Played the elves for about 5 days with no pvp action at all. Then I switched to men, one of my armies got attacked by another player and I almost smiled...almost. The loading screen came up and stayed there. I never got to defend my army. I did not gain or lose anything, but I was forced to use the ole ctrl-alt-delete and close the game down because I waited 10 minutes on the loading screen. The same thing also happened when I was going to co op. Is the waiting time really just THAT long, or is there a technical issue that is making pvp/co op not work? Please address this or tell me what I am doing wrong on my end because I really want to pvp. Thank you.
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -6. The time now is 10:31 PM.

ESRB Rated T
US/CANADA
PEGI 16
EUROPE
USK 16
GERMANY

privacy policy   |   Copyright © Reverie World Studios INC.

Dawn of Fantasy and Reverie World Studios are trademarks of Reverie World Studios, Inc. Developed by Reverie World Studios, inc. All Rights Reserved. All other trademarks are property of their respective owners.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.