Username:    Password:    Remember Me?         

new bug - Reverie World Studios Forums

Go Back   Reverie World Studios Forums > Kingdom Wars > Technical Support
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-30-2011, 09:01 PM
giangfreedom giangfreedom is offline
Member
 
Join Date: Feb 2011
Posts: 40
giangfreedom has a default reputation
Default new bug

here is the deal.

After i reset my computer and patch up the new patch i log in and all of my production rate drop down to 0 however i am still getting resources base on my previous production rate.

what worse is. I tried to log out and when i log back in i got the same crash " the sever is shutting down " <--- this crash took away my whole army this morning.

This same crash now took away my ability to create army.

After that crash i log back in and when i try to create new army from my city. None of my new build troop pop up on the creation screen. So what now?
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -6. The time now is 07:59 PM.

ESRB Rated T
US/CANADA
PEGI 16
EUROPE
USK 16
GERMANY

privacy policy   |   Copyright © Reverie World Studios INC.

Kingdom Wars and Reverie World Studios are trademarks of Reverie World Studios, Inc. Developed by Reverie World Studios, inc. All Rights Reserved. All other trademarks are property of their respective owners.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.