Username:    Password:    Remember Me?         

Reverie World Studios Forums - View Single Post - connecting to your city failed
View Single Post
  #10  
Old 05-03-2014, 04:19 AM
iaiu iaiu is offline
Junior Member
 
Join Date: Apr 2014
Posts: 4
iaiu has a default reputation
Default

Quote:
Originally Posted by Kyren View Post
Hey!

I'm having the same issue - I've played Kingdom Wars shortly after the Siegeworks expansion and then quit playing up until now, because all the bugfixes and the Empire expansion drew my attention again :P

Now when I try to connect to my city Gradec I only get the error message connection to your city failed. I already reinstalled the game over steam, so I'm having the latest STeam version,
I'm using Bitdefender antivirus and I tried disabling it while playing, but it didn't work. I also verified the integrity of the game files after downloading them, but I got no error messages or redownloads.

OS: WIndows 7 64 bit,
AMD FX(tm)-4100 Quad Core, 8 GBs of RAM, Geforce GTX 550 Ti.

I've also made another city named test since I have this issue, but I can't connect to it either :/
i did that 2 with the reinstall and another city of test still no propper results
Reply With Quote