Username:    Password:    Remember Me?         

Reverie World Studios Forums - View Single Post - Help Me!!!! My Royal Has Gone AWOL!!!
View Single Post
  #9  
Old 03-13-2014, 04:07 PM
Goddessa Goddessa is offline
Junior Member
 
Join Date: Feb 2014
Posts: 25
Goddessa has a default reputation
Default

Okay, I have posted the two log files from coming on tonight. When I first came on it was working great everything was where it was supposed to be. I sent my transports to pick up the gold and resources from my camps and then went to Bilt'rana to trade in the res for more gold. did that so that went smoothly. But once my carts got back to city it locked up again and started a sound loop. Had to shut down exe. again and come back in but lost over half the gold. The gold is not my issue and I don't need anything for it. What I'm concerned about is if this happens every time I transfer res what's going to stop it from happening when I am doing something else say like co-oping or in a siege solo. It would upset me to lose troops but more importantly it would really upset me that someone else lost their troops because they were co-oping with me.

Is this a bug I've created(I don't see how if I did).
Attached Files
File Type: txt Log1.txt (5.2 KB, 2 views)
File Type: txt Log2.txt (1.1 KB, 2 views)
File Type: txt Log3.txt (9.2 KB, 1 views)
File Type: txt Log4.txt (14.7 KB, 1 views)
__________________
Seek the Word or Embrace the Void!

Last edited by Goddessa : 03-13-2014 at 04:41 PM. Reason: adding more logs
Reply With Quote