Username:    Password:    Remember Me?         

Reverie World Studios Forums - View Single Post - Dawn of Fantasy doesnt not launch at all
View Single Post
  #1  
Old 08-22-2013, 12:28 AM
Redliner Redliner is offline
Junior Member
 
Join Date: Aug 2013
Posts: 1
Redliner has a default reputation
Default Dawn of Fantasy doesnt not launch at all

Ok so I have used all of the trouble shooting methods on this forum, and even some that i have found on the internet. Still no success.

If i click on the windows game .exe shortcut the mouse cursor spins then nothing happens.
If i go to the directory where the game is installed and click the main .exe same thing occurs.

I have run as admin and compat set to windows 7.
(I am running a windows 8 machine)

I have noticed one thing however, my dawn of fantasy folder is set to read-only
as per the troubleshooting instructions in this thread i cleared the read only and pushed the changes to the subfolders and files.

And the change remains done until i try to run the game again. Same spinning icon nothing happens, then magically the folder is somehow reset to read-only.

Any suggestions?

EDIT: yes its very early in the morning and i am sleep deprived. Hence the double negative in my Topic line...
ReEDIT: i reinstalled it for the third time and now it works only through steam.. Good enough for me

*FIXED*-kinda

Last edited by Redliner : 08-22-2013 at 12:35 AM.
Reply With Quote