Username:    Password:    Remember Me?         

Reverie World Studios Forums - View Single Post - 'finish building walls' button greyed out and then gone
View Single Post
  #1  
Old 07-03-2013, 04:35 PM
phalluman phalluman is offline
Junior Member
 
Join Date: Jul 2013
Posts: 3
phalluman has a default reputation
Default 'finish building walls' button greyed out and then gone

Hey guys, great game; I'm totally addicted.
I've been building my walls as the orcs and I'm halfway through converting them from pallisades, but they have stopped working. The button to continue is grey when i first long in, and then vanishes when I go back to the building. At first I thought it was because I didnt have the required 320 wood per section, so I build the reserve up to a little over 7400, and still no luck. The mods said log back in, and it didnt work, and then re-validate the game files, but that didn't work either.

Here is the grey button


here is a screenshot of it being gone


I'm not sure if either of those worked because they are on steam, so here is a link to the screenshot folder http://steamcommunity.com/id/phallum...#scrollTop=211
Reply With Quote