Username:    Password:    Remember Me?         

Reverie World Studios Forums - View Single Post - Possible Bug for Elven tree Symbosis?
View Single Post
  #1  
Old 12-28-2012, 09:10 PM
axal011 axal011 is offline
Senior Member
 
Join Date: Mar 2008
Posts: 209
axal011 has a default reputation
Default Possible Bug for Elven tree Symbosis?

I try to construct a resource from the symbiosis tree and it doesn't construct, it just disappears


I click on what resource i want to produce and it says 0/1000 0% construction and doesn't even construct.



City name -Felwithe
Region-Taltos but for some odd reason it says the region is southmont
City is in the second slot from the top

After awhile, the city reset or something and the branches appeared, then proceeded to try and build a resource supply, and same bug occured Constructing 0% 0/1000 then tried to abort and the abort button greyed out.

I demolished one tree symbois and re built it and tried to build a resource from branch, same bug occurring. Please help

Last edited by axal011 : 12-28-2012 at 09:56 PM.
Reply With Quote