Username:    Password:    Remember Me?         

Reverie World Studios Forums - View Single Post - Multiplayer Issues - Please post all multiplayer bugs here.
View Single Post
  #19  
Old 03-04-2012, 11:59 PM
Ithtorukk Ithtorukk is offline
Junior Member
 
Join Date: Mar 2012
Posts: 1
Ithtorukk has a default reputation
Default

I have not been able to connect to a pvp match. Even after the patch, I still constantly get "out of sync" and "could not connect to a player" messages. This time, I found a possible reason for the infinite load screen as a result of "could not connect to a player". The message popped up half a second before I went into the load screen. The out of sync or could not connect to a player message always comes up within the first 10 seconds after loading in.

These have all been attempts to defend my town. (slot 1, Thikken Dal, full upgrades 62/90 pop)None of the matches end up on my profile either.

Not sure what is causing these errors, but this time I remembered to come here and post my log file. Log1

edit:
It just happened again, (after restarting the game in admin mode this time.. worth a shot) but this time it was an out of sync message and no infinite loading screen. Log2.

edit again:
I just ran another test, I went out to rolling plains, and engaged in a field battle against the same opponent who I could not sync with in my homeland. It was a very laggy experience, but it did work.
Attached Files
File Type: txt Log1.txt (599.7 KB, 1 views)
File Type: txt Log2.txt (599.7 KB, 0 views)

Last edited by Ithtorukk : 03-05-2012 at 12:44 AM.
Reply With Quote