Username:    Password:    Remember Me?         

Reverie World Studios Forums - View Single Post - Getting "Fail!" error launching updater
View Single Post
  #1  
Old 12-18-2011, 03:13 AM
GamerGuy GamerGuy is offline
Member
 
Join Date: Dec 2011
Posts: 44
GamerGuy has a default reputation
Default Getting "Fail!" error launching updater

I finally fixed a bunch of errors and had my game running and then it crashed. No big deal i thought id just start it up agian but when i double clicked the launcher desktop icon i was greated with "Failed!" i click the "ok" button at bottom and then the next window i see is "The type initializer for 'DoFUpdater.Properties.Settings' thew an exception"

i tried uninstalling and reinstalling from the zipped file i had installed from before but no matter what i do i keep getting the same error every time i try to launch the game.
this stuff is driving me crazy if i cant get this game to be stable im gunna have to just forget about it and move on i have already spent too much time on this trying to just get the thing running. Its a fun game but it just doesnt seem to want to work for me.

Last edited by GamerGuy : 12-18-2011 at 03:40 AM.
Reply With Quote