Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   WTF Main interface problem (http://www.reverieworld.com/forums/showthread.php?t=8941)

Gildorn 03-31-2014 01:02 PM

WTF Main interface problem
 
So I got the update to the new patch.

And now, when I load the game the main menu won't give me control of the damn mouse. I can SEE the mouse icon on the screen, as soon as I alt-shift out of Dawn of Fantasy I have the mouse. But on the main screen I can't control the mouse.

So I literally can't play this game post update.

Gildorn 04-01-2014 06:27 AM

4 Attachment(s)
And here are the logs....literally this is the dumbest thing I've seen in a game.

I can see the mouse cursor on the main screen but it won't move. I've tried reinstalling, I've tried using both the steam and game client versions.

Konstantin Fomenko 04-01-2014 08:54 AM

Looks like a mouse issue with Windows

Mouse Doesn't work in-game
1) Go to Windows Control Panel, look up Font and Icon size options
2) Setting icons/fonts to medium size
3) If that doesn't work - you might need to restart your computer
4) If you have a fancy mouse with it's own acceleration software - try disabling it

Gildorn 04-02-2014 03:25 AM

Changing the Icon size worked. It's odd that no other game I have had this problem and it only occurred post patch. Hrm...

Konstantin Fomenko 04-02-2014 09:04 AM

We are fixing this problem for the Empire expansion - and yeah this is quite embarrassing for us to still have this bug:) Glad it works now though.


All times are GMT -6. The time now is 04:14 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.