Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Game crashes, cannot enter (http://www.reverieworld.com/forums/showthread.php?t=8795)

Inian 02-08-2014 03:56 PM

Game crashes, cannot enter
 
I had a quest where I should capture wizard from orc castle. He vanished and I had to flee back to a person, but didn't make it. Then the game crashed. I reconnected to the game, but it still crashes. I have restarted computer, but same result.
I have now started a new game with elves. But I would like to be able to play with my human city (Davalon) also.
Thank you.

ReCoder 02-08-2014 04:16 PM

The solution to your problem is in this post, please read it. http://www.reverieworld.com/forums/s...ead.php?t=7417

Inian 02-09-2014 07:32 AM

Game still crashes
 
My human race game doesn't work anymore.
I have tried all the solution posted. I have made a system restore and reinstalled the game.
My guess is, that there is a program error in the end of the quest i made. One that is easily overseen because most people would succeed in that quest, but i didn't, and now the game has to figure out where I should be now, but it can't.
I can start a new campaign. But the game Davalon crashes.
Please help

Konstantin Fomenko 02-10-2014 11:02 AM

Thanks we`ll investigate that quest using your town.

However - have you tried doing the same quest with a different army/units. This might help you finish the quest without a crash.


All times are GMT -6. The time now is 07:38 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.