Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Bug Reports (http://www.reverieworld.com/forums/forumdisplay.php?f=36)
-   -   Impaler & Beastriding Slayers Points bug (http://www.reverieworld.com/forums/showthread.php?t=8791)

Sheamus 02-07-2014 10:59 PM

Impaler & Beastriding Slayers Points bug
 
Hello, I have a problem, my warg-mounted version of the Slayer and warg-mounted version of the Impaler has a bug...everytime i use my magic perk "Charge" they lose some points for ever...at lv 1 Slayer or Impaler had 200 points and no 198...i dont know who from them...because i play German version and in german version he calls by name Bestienreitende Pfähler...he had at lv 1 200 attack points...after i used magic perk "Attack" ( - 50 mana, 30 sek, +125 attack and +50 speed) i lost -2 points... reset didnt help....lol and now my Hero chara lose points everytime i use this damn perk...because he has the same perk like warg mounted Slayer and ward mounted Impaler

I had 300 points then i tested

Picture 1 http://steamcommunity.com/sharedfile.../?id=225603116 299 then it goes under after i used perk


Picture 2 http://steamcommunity.com/sharedfile.../?id=225603147 perk is given me power and then after 30seconds and perk ends

Picture 3 http://steamcommunity.com/sharedfile.../?id=225603204 i only have 298 points...

Update: after relog reset helped me by bringing my points back...but if im gonna use the perk again I'm gonna lose points again...I'm not gonna use this perk until its buged, I hope you guys gonna work on that,because this perk is really good...but bugged.

Update 2: Perk calls "Charge" and it bugged on my Hero and Beastriding Impaler & Beastriding Slayer

Update 3: after you use perk "Charge" you will always get -1 points after perk lose his power

Brian Shingles 02-08-2014 08:20 AM

Thanks for the report.

Should have a fix in the next patch.

Sheamus 02-08-2014 10:41 AM

Awesome thx!

Sheamus 03-02-2014 04:05 AM

Quote:

Originally Posted by Brian Shingles (Post 86456)
Thanks for the report.

Should have a fix in the next patch.

I was away from this Game 3-4 weeks, did the patch fixed the problem? can I use the spell now?

Sheamus 03-19-2014 01:05 PM

Bug still active

Langor 03-19-2014 01:39 PM

Hello Sheamus,

I will reinvestigate this. Thank you for confirming this was not fixed with the last patch and for your patience.

Sheamus 03-19-2014 03:04 PM

Quote:

Originally Posted by Langor (Post 87153)
Hello Sheamus,

I will reinvestigate this. Thank you for confirming this was not fixed with the last patch and for your patience.

I hope the next patch is gonna fix it, Orcs are pretty buggy:(


All times are GMT -6. The time now is 02:13 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.