Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   City Exit Problem (http://www.reverieworld.com/forums/showthread.php?t=8754)

The Primary 02-04-2014 08:17 AM

City Exit Problem
 
5 Attachment(s)
I have been having this issue with all the cities of late.

I enter my hero to receive a quest or turn one in. I try to exit and find that at the loading screen, nothing loads. The background sound for the city plays on while the game seems to reduce my internet bandwidth causing my browser to load to a crawl. I never had this problem happen every time before the 23rd of Jan patch. Only just once or twice then upon next login it loaded upon leaving the city.

I have updated my NVidia graphics card, checked my modem and tried lowering the graphics to minimum in game before leaving a city. So far I haven't come to any results. I did preform a netstat and it confirms that it's a network issue. I have attached the image to this post, uncertain what I can do more from my end.

The Primary 02-04-2014 06:51 PM

Bump for responce

ReCoder 02-04-2014 07:19 PM

This is odd, I'll alert a dev to your post and they should be able to help you. Would you mind uploading your log files onto your main post?

The Primary 02-05-2014 05:13 AM

1 Attachment(s)
Thank you for responding, I had to remove the jpeg for the netstat results from main post. I have reattached it to this post. Upon the 5th of February, I tried a small skirmish that was near my online kingdom. Had the same issue occur when I tried to exit a city, it simply would not load when I tried to proceed to the main map.

The Primary 02-06-2014 02:01 AM

Bumping again for response.

Hi11Zone 02-06-2014 05:45 PM

Thank you again for the logs our programmers are taking a look at this. By chance where do you live?

The Primary 02-06-2014 06:13 PM

I live in Australia.

The Primary 02-08-2014 08:34 PM

Bump for update.

Konstantin Fomenko 02-10-2014 12:00 PM

We`ve checked and there`s nothign in the logs. Could you please tell us your in-game username, townname, and describe how exactly to reproduce this issue (which town, which quest) and we`ll look into fixing this in the next patch

The Primary 02-11-2014 04:50 AM

In game name is "ThePrimary" and my town is "Black Arts".


All times are GMT -6. The time now is 09:50 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.