Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Dawn of Fantasy doesnt not launch at all (http://www.reverieworld.com/forums/showthread.php?t=8222)

Redliner 08-21-2013 11:28 PM

Dawn of Fantasy doesnt not launch at all
 
Ok so I have used all of the trouble shooting methods on this forum, and even some that i have found on the internet. Still no success.

If i click on the windows game .exe shortcut the mouse cursor spins then nothing happens.
If i go to the directory where the game is installed and click the main .exe same thing occurs.

I have run as admin and compat set to windows 7.
(I am running a windows 8 machine)

I have noticed one thing however, my dawn of fantasy folder is set to read-only
as per the troubleshooting instructions in this thread i cleared the read only and pushed the changes to the subfolders and files.

And the change remains done until i try to run the game again. Same spinning icon nothing happens, then magically the folder is somehow reset to read-only.

Any suggestions?

EDIT: yes its very early in the morning and i am sleep deprived. Hence the double negative in my Topic line...
ReEDIT: i reinstalled it for the third time and now it works only through steam.. Good enough for me

*FIXED*-kinda

weshallwin894 08-22-2013 09:10 AM

it good that u fixed it if u got any other trouble contact support or a mod


All times are GMT -6. The time now is 06:19 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.