Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Singleplayer crashes (http://www.reverieworld.com/forums/showthread.php?t=8164)

Comp50 08-04-2013 07:51 PM

Singleplayer crashes
 
5 Attachment(s)
When I try to play singleplayer Kingdom Wars the game freezes for a second and than I get an error:"dof.exe has stopped working".I browsed the problem on forums and found one thread about it, but there's no fix there and theres no fix for me there. Could somebody help me or tell me whats wrong with my game (I play on steam version)?

Hi11Zone 08-05-2013 07:10 AM

Thank you for the logs, have you tried revalidating your steam files or maybe switching to the website version, as steam has some issues.

You can download the client at our download page here:
http://dof.reverieworld.com/download.php

Comp50 08-06-2013 12:40 PM

Search the forums for this error "game crashes as soon as I start singleplayer kingdom wars" I am not alone with this problem, my pc works fine with everything, tried the official client, same thing.

Comp50 08-06-2013 12:41 PM

I know my pc works fine because I didn't have any game crash exept this one.

Comp50 08-07-2013 02:29 PM

Tried the client, not working also.

Hi11Zone 08-07-2013 03:17 PM

I have the boss looking at this issue right now. I will keep you updated, as we look into a fix, this should not be happening.

Comp50 08-07-2013 05:10 PM

Thank you
 
Thanks for help, I don't know any game where you could get any of the devs or their helpers talk to you if you need help.This is best community ever.

Hi11Zone 08-08-2013 09:38 AM

Go to this link http://www.reverieworld.com/forums/s...ead.php?t=7417

And i'll also post the steps here:

To fix this you would need to either set correct Admin permissions, or set a certain folder to be NOT read-only.
1) Click on the organizer button in any folder. And select Folder and Search options. Go to view, and under Hidden Files and Folders, or Drives - click show hidden files.
2) Now navigate to C:/users/YOUR USERNAME/AppData/local/DoF/, Right click on the DoF folder, and select Properties
3) Un-click Read-Only, and click Apply. Select to all folders and sub-folders when prompted.
4) Set Administrative Permissions
-Go to your steam directory ex: C:\Program Files (x86)\Steam\steamapps\common\Dawn of Fantasy, right click on DoF.exe and go to Properties
-Compatibility Tab Check "Run this program as an administrator" and also check compatibility mode for "Windows 7"
-If you get Microsoft Visual c++ error box, do not close it - just play and ignore the error


Hope this helps!

Comp50 08-08-2013 11:56 AM

Nothing works :(.Maybe it has to do with admin rights because I'm not allowed to unset read-only in appdata and I have to have admin rights.I also tried setting admin rights but it doesn't help.

aedw1 08-10-2013 06:41 AM

Visual CC+ error
 
The guide to fix this doesn't work for me, it continues to show the cc+ visual error and will not go away unless I close it, I also went through the forums to find a fix and the two that showed the cc+ visual error say to ignore it if it comes up, I have tried that but nothing happen even when waiting ten minutes. I have tried both the websites lanucher and steam, both have the same problem, I have had this issue for about a month now but nobody will reply.


All times are GMT -6. The time now is 02:32 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.