Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Bug Reports (http://www.reverieworld.com/forums/forumdisplay.php?f=36)
-   -   Siege Issue, Double Camp Creation (http://www.reverieworld.com/forums/showthread.php?t=8058)

EmperorMalik 07-10-2013 09:08 PM

Siege Issue, Double Camp Creation
 
5 Attachment(s)
Oh, have I suffered a bad bug. During a siege, you are prompted to setup on either north or south parts of the map and then deploy. So after passing that initial phase and making my way to the front gate, the prompt to set up camp happened again. I told it to set up again and when the screen faded away from black, all the units nears the camp were gone, and there was no longer any walls or buildings. Every troop in a small proximity was also eradicated into the void, any survivors consisted of troops far enough away and my hero, even my Dragonslayer is gone! I only wish to get the troops back, or something equivalent, that was a hefty amount of time spent to train them as far as they got.

I will upload the log files, hopefully this is an isolated problem.

Zvonzi 07-11-2013 07:37 AM

Huh, this seems like pesky bug. Could you please PM me exact number of units lost? Also, did you manage to recreate this bug or it happened only once?

Hi11Zone 07-11-2013 07:48 AM

Yes if you loose anything our hand dandy mods can help you just fine and thank you for the logs, we are look at your issue now, if you still need help or have questions please contact us support@reverieworld.com


All times are GMT -6. The time now is 11:36 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.