Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   'finish building walls' button greyed out and then gone (http://www.reverieworld.com/forums/showthread.php?t=8003)

phalluman 07-03-2013 04:35 PM

'finish building walls' button greyed out and then gone
 
Hey guys, great game; I'm totally addicted.
I've been building my walls as the orcs and I'm halfway through converting them from pallisades, but they have stopped working. The button to continue is grey when i first long in, and then vanishes when I go back to the building. At first I thought it was because I didnt have the required 320 wood per section, so I build the reserve up to a little over 7400, and still no luck. The mods said log back in, and it didnt work, and then re-validate the game files, but that didn't work either.

Here is the grey button


here is a screenshot of it being gone


I'm not sure if either of those worked because they are on steam, so here is a link to the screenshot folder http://steamcommunity.com/id/phallum...#scrollTop=211


All times are GMT -6. The time now is 03:39 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.