Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Bug Reports (http://www.reverieworld.com/forums/forumdisplay.php?f=36)
-   -   BUG With My Crowns (http://www.reverieworld.com/forums/showthread.php?t=7935)

ROYAK_KING1991 06-27-2013 01:22 AM

BUG With My Crowns
 
5 Attachment(s)
I had 258 crowns, now when i was attacking Denwall The coop i was in i lost all control of my units. So the person that i was with had to defeat the enemy all by his self, now after he was done with the battle i got out of that siege then got forced into a 1vs1 Pvp Match at that time i could make my units run and fight but i could not click on there specialties it did not have the icons show up in the Bottom Right hand corner...

RsShadow 06-27-2013 02:03 AM

Did the refund..

ROYAK_KING1991 06-27-2013 08:24 PM

Bug Again With Crowns
 
5 Attachment(s)
I had 3500 I spent some trying to get a dwarf army of Riflemen i paid for them then checked out. went back to my city then moved them to one area where i like store all of my units and then i was looking back at my castle then glanced and looked up and i saw my Crowns are missing again, after the purchase of the Dwarfs i had about 3300 crowns left and now i have zero???????????

ROYAK_KING1991 06-28-2013 06:56 PM

Thank You Problem has been Taken care of
 
:) Thank you very much

Aeneas 06-28-2013 11:20 PM

Loosing Crowns
 
Im also experiencing a loss of crowns...Im loosing about 10 a day. At first I thought it was just me, but today I meticulously kept track and lost 5 on 2 login occasions:(


All times are GMT -6. The time now is 11:27 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.