Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Bug Reports (http://www.reverieworld.com/forums/forumdisplay.php?f=36)
-   -   army icon list in top left disappered after transfering all units to another (http://www.reverieworld.com/forums/showthread.php?t=7732)

dujh45jasd 06-18-2013 11:02 PM

army icon list in top left disappered after transfering all units to another
 
If I have two armies A and B, and If I transfer all units from A to B, then army A is surely gone. However, at the same time, the icon list in the top left is gone as well, unless I go to my city view and get back.

This happens when transfering an army to a camp as well.

Hi11Zone 06-18-2013 11:12 PM

Try a rel-og should fix this, let me know.

dujh45jasd 06-18-2013 11:18 PM

Quote:

Originally Posted by Hi11Zone (Post 81357)
Try a rel-og should fix this, let me know.

hi, I should have added "occasionally" to the main thead. As you said yes most of the time I can relog-in and fix it.

However, I found that after managing the camp by assigning peasants and then going back to the world, the army list is almost always gone. Like I said it is not a big deal and I only need to go back to main town and jump out, not even need to relog-in. But like i said the problem is right there. Being a bug or not, I am reporting my observation.

Konstantin Fomenko 06-19-2013 09:54 AM

Thanks for your report. I`ve added it to our database, but might be a while till we get to it - with all the major additions on the end, and this is a minor bug.


All times are GMT -6. The time now is 08:09 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.