Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Units not responding to commands (http://www.reverieworld.com/forums/showthread.php?t=7689)

Reaveres 06-11-2013 04:54 PM

Units not responding to commands
 
I have been playing this game off and on for about a month and a half now, and very constantly my units will ignore a command I give them, whether it is to move somewhere, attack something, or go gather a material. When I select a big group, even more often half of them will go off and carry out the command while another half just stands there. This has become very frusturating for me especially during battles. Other people have also told me they have this same problem. I don't know if you are fixing this or not but I wanted to bring it to your attention just in case. The game would be so much better if I didnt have to worry about this problem whenever I enter a battle. Thank you.

Oh, and I have only really played as men so far, but have tried elves and had this problem with archers.

GiGi 06-11-2013 05:08 PM

Quote:

Originally Posted by Reaveres (Post 81163)
I have been playing this game off and on for about a month and a half now, and very constantly my units will ignore a command I give them, whether it is to move somewhere, attack something, or go gather a material. When I select a big group, even more often half of them will go off and carry out the command while another half just stands there. This has become very frusturating for me especially during battles. Other people have also told me they have this same problem. I don't know if you are fixing this or not but I wanted to bring it to your attention just in case. The game would be so much better if I didnt have to worry about this problem whenever I enter a battle. Thank you.

Oh, and I have only really played as men so far, but have tried elves and had this problem with archers.

I'm having the same issues exactly^^

GiGi 06-11-2013 05:13 PM

Unwanted weblink in chat
 
Every couple of minutes or so, mostly while whispering, a link from alienwares randomly pops up. It's very disruptive! It has happened to one other player as well. Please provide guidance if it is something in my settings but I'd like to have all links removed from chat. Thanks!

Konstantin Fomenko 06-11-2013 06:35 PM

GiGi,

We are not aware of this issue. Where does a link from Alienware appear? in the chat, or in the screen? Please provide more info.


Reaveres,

New pathfinding we are releasing following Siegeworks expansion will fix this for good.

Reaveres 06-12-2013 04:02 AM

Quote:

Originally Posted by Konstantin Fomenko (Post 81168)
GiGi,

We are not aware of this issue. Where does a link from Alienware appear? in the chat, or in the screen? Please provide more info.


Reaveres,

New pathfinding we are releasing following Siegeworks expansion will fix this for good.

Thanks, Konstantin. Looking forward to it.

Sidu 06-18-2013 04:18 PM

I had biiig problem with it today... Like 3/4 of my untis just stacked. They stacked on plain terrain. I couldn't do ANYTHING! Oh no w8... I could change formation :P I frapsed it and I will post it soon...

Konstantin Fomenko 06-19-2013 10:46 AM

New pathfinding next week will fix all of these issues.

Meanwhile, if your units are stuck in your town - go to world map, create an army, move the bugged unit there, and then move it back to the town.


All times are GMT -6. The time now is 02:52 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.