Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Elves Rangers Bug (http://www.reverieworld.com/forums/showthread.php?t=6765)

Alkash 04-04-2013 06:08 AM

Elves Rangers Bug
 
Hey guys, i was in the first World Map fight mission as Elves.
Unfortunatly as i started the battle and changed the stance of my Elvearchers, they went greenish and nothing happend. They didnt react for like 5 minutes...nearly lost a squad of them lol. A mod told me to restart the battle....but same problem. I remember it happened once in my town too.

Would be nice if u fix it.

Altariel 04-07-2013 11:08 AM

It happened to me, with disastrous results, during that same first quest the Elves get to fight outside their home region. Confronted by Orcs, I placed the rangers in a wind formation, an action which generated a greenish glow around them. I ordered all my units (including the hero and the infantry) to move against the Orcs, but the rangers did not follow, remaining inactive in their glowing stasis. I had to retreat, failing to accomplish the quest.

Tatone 04-22-2013 01:30 AM

Same Here,

they get green and get attacked but they don't do anything. I lost already 3 Armys in that Quest cause of that Bug. And my Cavalry archers disappered completely....

Brian Shingles 04-22-2013 10:25 AM

We're looking into elven units getting stuck in formation changes, but could use some player logs from when this happens to help us spot any problems.

Laradon 04-22-2013 10:35 AM

If that happens, dont just restart the battle, restart the game or you will have that bug again next battle.


All times are GMT -6. The time now is 07:43 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.