Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Bug Reports (http://www.reverieworld.com/forums/forumdisplay.php?f=36)
-   -   Battle doesn't start. logs attached (http://www.reverieworld.com/forums/showthread.php?t=6708)

bandor 04-03-2013 10:06 AM

Battle doesn't start. logs attached
 
1 Attachment(s)
I got a message that the enemy has brought the fight to us.

I then got a zoomed in screen of the world map showing my city and 4 of my army camps, all camps were fortified resource gathering camps.


From the log file it looks like my city was going to be under attack. But a players name did not show up in battle.

In my city I was building sun orb things, bolt throwers, I was upgrading some gates to archways.
I had some sections of wall under construction as well.

bandor 04-03-2013 10:43 AM

1 Attachment(s)
Just happened again
"The enemy is outside our walls how shall we handle this"
I clicked fight, went to loading screen. After a few minutes I got the verbal "The enemy is outside our walls how shall we handle this" but the screen never loaded/changed.

new log file attached

Konstantin Fomenko 04-03-2013 03:09 PM

Thanks for the logs. The fix for this issue will be added in tonight`s patch. Thank you for your patience.


All times are GMT -6. The time now is 11:35 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.