Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Can't login (http://www.reverieworld.com/forums/showthread.php?t=6569)

KnowledgeDemon 03-14-2013 11:33 AM

Can't login
 
I started to play yesterday, and now my game crashed during the quest honor(i read that it crashes alot)
Then I restarted and found that there was a update wich completed as normal, then I launched the game and tried to log in, wich gave me this screen:

http://gyazo.com/45e2e00e06505508f41662151e96667f


anyone can help me with this?
I didn't open anything else on my pc since I crashed.

Edit: I tried to open and close the game several times, and I even unplugged my internet USB stick for a bit in a attempt to fix it.

Edit2: I took out the power source of my modem, and plugged it back in.
I was in false hopes that this previous topic would fix the issue:
http://www.reverieworld.com/forums/s...?t=4720&page=2

Or did I miss anything there that I should have done aswell?

Brian Shingles 03-14-2013 03:39 PM

I don't think I've seen that error message come up before. I'll pass it along to our programmer who handles the network side of things, but going by the message it's possible another application is using the port. Do you have any other applications running when you try to launch Dawn of Fantasy?

Could you post your log1.txt from the Dawn of Fantasy install folder? This would help us see what is going wrong.

KnowledgeDemon 03-14-2013 03:58 PM

1 Attachment(s)
Besides alot of websites that I had allready open before downloading DOF, perhaps some background programs. I did turn my virusscanner off allready, so a firewall aint the issue.

Edit: No unusual background processes going on, just basic stuff like gfx card update tool and windows processes.


The report is here:

KnowledgeDemon 03-14-2013 04:22 PM

FIXED

While checking the processes all this time I had a failing DOF client open so I didn't suspect anything, but I closed it to send the report, then checked the processes and the DOF process was still running. After stopping it I succeeded to log in, so that is what was using the ports I believe. Strange that it didn't close the process when I crashed.
Any idea if this could be prevented somehow in the future?

Brian Shingles 03-15-2013 04:53 AM

I'm glad you've been able to log in now.

I know the dof process runs for a little while to finish writing logs and ports sometimes take several minutes to release, but I can't say for certain what caused the problems you experienced.


All times are GMT -6. The time now is 04:42 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.