Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Bug Report - Elf (http://www.reverieworld.com/forums/showthread.php?t=6421)

DarthurMom 01-23-2013 03:35 PM

Bug Report - Elf
 
Well to make it short. I have encountered a bug with whats seems to be the elven alchemy labs. I have 6 running at once, I leave for say the night to let it build up. But it does not, depletes my gold and stone and the trickle for both endlessly keep going up without a single resource gain.
I have uploaded a short video of it. http://www.youtube.com/watch?v=DHA22X-MKVw
For now I just turn them off, relog and turn them back on and get what resources I can while I play and then turn them back off before I get off to do something else. :eek:

Konstantin Fomenko 01-24-2013 10:53 AM

Thanks for reporting this DarthurMom. We just included a fix - actually a full rework - of Aclhemy Lab in the upcoming patch.

DarthurMom 01-24-2013 03:00 PM

Thanks. Now alls I have to do is remember to turn my Alchemy Labs off before I get off the game. ;)

outofit08 01-24-2013 09:17 PM

I have the same problem but i believe mine is related to wall construction I hope you guys put a fix in for that too. I have not played in like a week because i never have gold or stone unless i want to wait around while its gathered online and ofcourse turn off the wall construction that is constructing nothing. My wall have been done sense last month but every time i log in the auto wall construction is on again some how, and my gold and stone are at zero. I turned my Transmute towers off today well see if that changes something but they where to make gold so i dont see how it could change. sigh**** well i hope it gets fixed


All times are GMT -6. The time now is 07:02 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.