Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Possible Bug for Elven Stone resource (http://www.reverieworld.com/forums/showthread.php?t=6355)

axal011 12-29-2012 05:59 PM

Possible Bug for Elven Stone resource
 
For some odd reason, When I first Login I have 0, i put most workers on stone and it would still stay in the for example, -51.5 and ive been trying for 2 hours to figure out why its doing that, I don't have the resource transmutation on, so it wouldn't be taking my stone that way.


This is when I had Stone



15 minutes later this is what I had left





Im not sure whats causing this, maybe you guys can take a look, and maybe its something simple that im not see'ing, but just letting you be aware.



Had 70 stone at the time




This is what i had when I relogged and relogged back in



Town name - Felwithe
Region- Taltos Region
City slot -2




As you can see below, I first logged in with 0 stone and over +700 bonus to mining it and it never increased, the only way I can get stone is if I put workers on it, and mine it and stay on for the duration, but once I log off the stone jumps down back to 0 and my storage can support it..


Konstantin Fomenko 12-30-2012 01:40 PM

Yeah this is definitely related to transmutation. I`ve forwarded this to Joe to take a look.


All times are GMT -6. The time now is 02:22 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.