Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Possible Bug for Elven tree Symbosis? (http://www.reverieworld.com/forums/showthread.php?t=6352)

axal011 12-28-2012 08:10 PM

Possible Bug for Elven tree Symbosis?
 
I try to construct a resource from the symbiosis tree and it doesn't construct, it just disappears


I click on what resource i want to produce and it says 0/1000 0% construction and doesn't even construct.



City name -Felwithe
Region-Taltos but for some odd reason it says the region is southmont
City is in the second slot from the top

After awhile, the city reset or something and the branches appeared, then proceeded to try and build a resource supply, and same bug occured Constructing 0% 0/1000 then tried to abort and the abort button greyed out.

I demolished one tree symbois and re built it and tried to build a resource from branch, same bug occurring. Please help

axal011 12-28-2012 09:12 PM

This is screenshots of the problem


Before

After 1

After 2

after 3

Disappeared completly

axal011 12-28-2012 09:31 PM

LOL, Problem fixed, simple Reboot fixed the problem, wierd.... Hope everyone who has this or encounters this, just reboot your pc.




It came back sadly.. would hate to reboot every time the glitch comes

Now its just "STUCK" on


Konstantin Fomenko 12-29-2012 12:56 PM

Thanks for reporting this and the screens, this helps us track down this. Hopefully in the next patch - with-in a week we`ll have a fix.


All times are GMT -6. The time now is 06:04 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.