Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Bug Reports (http://www.reverieworld.com/forums/forumdisplay.php?f=36)
-   -   Hours of game play lost, troops missing, buildings gone,etc... (http://www.reverieworld.com/forums/showthread.php?t=6280)

carlford94 12-02-2012 08:04 AM

Hours of game play lost, troops missing, buildings gone,etc...
 
Last night I was playing the game for about 6hr, When I logged back on this morning, several of my buildings I had constructed where missing (around 4 huts, 1 temple, and I had the paliside upgrade around 45% - 1 wall nearly done). This may not seem allot to loose on buildings, but considering these huts where set up for mining, it was a big set back.

I reckon I lost around 4 laborers, 3 marauders, and the biggest set back out of all of this, the 5 ogers from quests. When I was set back, it took me to the quest to tame 4 more ogers, but the quest was complete, so I just handed it in. Looked for my ogers to help kill the dragon and they are missing. I have checked the world map, they arnt in any army, I have checked my local map, cant be seen anywhere, I also checked the create army on world map, they don't show up, meaning they are not in the town.

While I am slightly annoyed at the buildings, they can be replaced easy, the biggest set back for me by far is the loss of my ogers, without them, I will struggle to proceed through the game, I don't want to start again however, since 25 troops units and a few buildings are better then 1 of each.

I hope you are able to get this bug sorted ASAP and if you could return my ogers some how, that would be a massive help

Bug -
Dont know how much this will help, but some info about what happened before the bug:
I was playing orcs in desert, I had just accepted the mission from 1 of the 10 sons of the orc king (cant remember name), he told me I had to build an army to go crush other orcs. I opened world map and saw my camp (1 warg troop, below 50% hp) just to the west of my base had a blue glow around it, I clicked it and entered combat. Been overpowered, I clicked a button in the top left that looked like a map (i think), this started to take me to the world map, the game then crashed.

I don't see this been an internet problem as my friend was playing on the same internet, at the same time, his progress saved fine (though I did see a connection lost/failed message a while before, figured game would shut if connection really was lost)

My pc has a AMD FX-8 8150 8 core CPU 4.75GHz(oc), 8GB RAM 1720MHz, AMD Radeon HD 7970 3GB GDDR5 GPU, I'm pretty sure the crash wasn't caused by my specs been too low

If connection really was lost earlier on, it would explain why progress didnt save, and may also be the reason why game crashed after I left the battle and tried to re-load my connection with the server

If this is found to be the case, please make the connection lost problem much bigger, a small pop-up that goes after a few seconds, looks like it has been resolved, a much better approach would be to stop the game play, then either take the user to a re-connecting screen, or the login panel so they can connect again manually

Thanks

jateg 12-02-2012 09:08 AM

Almost the same thing happend to me on the same quest. I finished the quest but it never came out of the loading screen. Then a few hours of play were lost.

Btw it happened to me also with playing the humans.

Konstantin Fomenko 12-02-2012 10:10 AM

We are looking into this issue, and will try to address it in the patch next week. Meanwhile the only advise is to log out to the main menu, and log back in quite often, especially before starting a quest.

Really sorry for the inconvenience, this was a really rare issue before, but now it does seem to effect a few players. And thank you for detailed report on the issue - this really helps us with tracking it down!

carlford94 12-02-2012 10:24 AM

NP, I know how hard it can be to make even the most simple of programs, and 1 small mistake can cause massive problems, that is why I always like to try and be as specific as possible as to what I did before the bug.

Good luck with the patch :D

Ryuuoath 03-19-2013 11:52 AM

Lost game time
 
Same issue as above. I am a new player to this game and just lost alot of stuff. From what I can tell the last 2 hours of my game play are gone units, resources, buildings and quest completion. Not sure how I feel at this moment but it would be nice to have a save button or something til this problem is fixed because it seems there are a hand full of people losing stuff and its just a pain in the butt.....:mad: :(


All times are GMT -6. The time now is 02:46 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.