Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Download / CD Key issue (http://www.reverieworld.com/forums/showthread.php?t=6275)

Sneakythief 11-30-2012 11:02 AM

Download / CD Key issue
 
Hello

I bought the game today, after that i proceeded to downloading it from four different locations fileplanet, reverieworld, getdpd and atomicgamer websites. ALL of these give me a missing file / corrupt files complaint before crashing the installation and deleting all files. Then i searched around the forums and found that you should be able to download the game via an updater so i downloaded the newdofupdater from reverieworld and ran that to install the game ... well it said BING your game is installed but when i tried the CD key it decided its not valid. even though i bought the game like 6 hours ago, despite trying to manually enter the CD key several times it always fails. Anyone able to provide assistance with this?..... please

- Sneaky

Konstantin Fomenko 11-30-2012 11:09 AM

Sneaky,

That Old Updater is really old, and we don`t support it anymore. I`m afraid you`ll have to try downloading the full file again. I would recommend googling a Free Download Manager or Download Resumer, or try using Firefox browser (it has good default download manager, as well as lots of download resuming plugins)

And don`t forget to uninstall the OldUpdater installed, as well as to follow these steps:

1.) Go to Add/Remove Programs under Control Panel/Programs, and uninstall the Dawn of Fantasy program.
2.) Go to your user directory (C:\Users\Your User Name Here) with 'Show Hidden Files and Folders' enabled (see here for details), the folder AppData should appear.
3.) Navigate from your user directory to AppData, and then to Local. For more instruction, see:4.) There should be a folder named DoFUpdater there, delete it.

Sneakythief 11-30-2012 11:17 AM

I've done all the deleting now and i am actually running waterfox / firefox to do my downloading. I am uncertain how can a download from different locations fail 3 times in a row and complain of corrupt files at the same spot and 1 rar complain of missing files after i start installing from the unzipped folder. :s

- Sneaky

Konstantin Fomenko 11-30-2012 12:52 PM

Yeah really odd, most likely your wireless internet connection, or ISP has issues. As interrupted download does effect everyone from time to time, but shouldn`t happen 4 out of 4 times.

Sneakythief 11-30-2012 01:26 PM

Now i managed to download yet another copy from ausgamers it also had a corrupt file during the extraction, however when i ran the installation it complains that i am missing second? instead of the first?. My pc is directly connected to the router and i have never had a problem like this before regarding installing a game. I will now try to redownload it from the main source on the page you get when you buy the game.

Sneakythief 11-30-2012 02:07 PM

It seems to have some issue with CRC failing during the extracting. Again it failed both main and second complaining in the window that the files are corrupted when i re-downloaded the installation files. I am quite at a loss here :l .... used a download manager later on to download another copy of the installation file it still gives me the CRC failure and corrupt files when i try to actually install / extract the game files for final setup from it.

Konstantin Fomenko 11-30-2012 03:54 PM

The problem could only be with unexpected end of the archive. The client you are downloading should be around 2.25 GBs in size. If the size is correct - not sure what else might go wrong. I do recomend you follow the original advise and try using Download Resumer or Download Manager - there is lot of good free application that you can Google for that.

Sneakythief 11-30-2012 04:34 PM

I did use the last two times a download manager, one called "Free download manager" and the same thing happened both times... or it didn't at first even bother turning the file into a .RAR
it was still a .php i had to change it after waiting for 10 minutes for the program to do it but after extracting the rar and trying to install it complains again that main is missing / corrupt

miklos1 11-30-2012 06:21 PM

http://dofgame.com/download/DoFInstaller.exe
try here its where i downloaded from a few days ago to my labtop

Sneakythief 11-30-2012 07:56 PM

Quote:

Originally Posted by miklos1 (Post 74278)
http://dofgame.com/download/DoFInstaller.exe
try here its where i downloaded from a few days ago to my labtop

Uhhh actually i downloaded the one on that link and it only failed part one the main part.... i moved the second part next to the other half functioning one and it installed the game. :l 12 hour game installation opertion, but thanks for the help XD


All times are GMT -6. The time now is 02:41 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.