Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Created a Pyre and it disappeared upon completion (http://www.reverieworld.com/forums/showthread.php?t=6156)

X106 10-21-2012 11:48 AM

Created a Pyre and it disappeared upon completion
 
The title explains it all. I made it for the quest. The quest completed and building is gone.

X106 10-21-2012 03:33 PM

After the game client crashed and I was half way done building a new pyre I logged back in and my old pyre was done so I canceled the new one.

Later I built a new hut near the healing spring because there was also a good wood source there. After completing the goblin loot quest I come back to my town and it's gone.

Brian Shingles 10-22-2012 05:25 AM

Thanks for the report, we will investigate this. We've had a few similar reports in the past.

It's an odd bug that we've been having difficulty isolating. Occasionally some buildings will seem to have disappeared once constructed but will be there when you log back in.

X106 10-22-2012 09:21 AM

As I was playing for my first time yesterday another person reported the same bug when I talked about the issue in chat. He/she hadn't left the game yet to know if the building appeared later.

X106 10-22-2012 10:36 AM

I'll just add to what I said, the building process was slow going at first. I clicked on the building and all of the sudden it built very quickly and when it finished it disappeared.

In my opinion it basically didn't appear until it probably should have been finished building even though I had no workers building the invisible copy.


All times are GMT -6. The time now is 06:18 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.