Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Dof.exe has stopped working help please (http://www.reverieworld.com/forums/showthread.php?t=6110)

IVATOPIA 09-09-2012 11:43 AM

Dof.exe has stopped working help please
 
1 Attachment(s)
So i bought this game back around the time it came out, It worked great i was even on it yesterday then today i go to log in and keep getting this messge -

Dof.exe has stopped working

I launch the game and the laucher comes up and checks all files like noraml and then says game files updated successfully like noraml then i hit play and that is when the Dof.exe stopped working messge hits every time know :(

and i tryed repairing the game redownloading it and reinstalling it, restoreing my pc to the day before when it worked fine but nothing is working :( all my other games seem to be working just DOF is doing this i don't understand why.

so thank you for any help in gettting this sorted so i can play once again :)

Konstantin Fomenko 09-09-2012 12:16 PM

Hello,

Some things you can try.

1) make sure you restart the computer - if you haven`t this could cause that.

2) Disable Anti Virus and Firewall - and if that works set DofUpdater.exe as exception

3) When you start the updater, try to right click - and Start as Administrator (or Run as Administrator)

4) Try installing C runtime libraries. http://www.microsoft.com/en-us/downl...s.aspx?id=5555

5) Try getting the latest .Net Framework (free download, just google it)

6) To confirm you already tried using the latest client located here? http://dofgame.com/download/DoFInstaller.exe

7) Lets try uninstall one more time, but this time also removing temp updater files:

a.) Go to your user directory (C:\Users\Your User Name Here) with 'Show Hidden Files and Folders' enabled (see here for details), the folder AppData should appear.
b.) Navigate from your user directory to AppData, and then to Local. For more instruction, see:c.) There should be a folder named DoFUpdater there, delete it.

IVATOPIA 09-09-2012 01:51 PM

Ok thanks i am back in game :) did everything you said and nothing worked until the last step after i unstalled the game i saw the files were still on my harddrive :S so i mannual removed then installed and then reinstalled and it is know working :)

just got a small question about in game before i last logged i started to build a archway upgrade on one gate when i fianlly got in game i looked at it and it is just an open space :S but if i click on it i can close it yet when i do i see nothing closeing or opening :S

is there a way to show the new archway up since it makes my defence look a bit easy to get in to know with a giant hole in it after all?.

and thanks again for you help of getting my game working again once more :)

IVATOPIA 09-09-2012 06:02 PM

ok the archway is know working werid :S any way thanks again for you help before :)


All times are GMT -6. The time now is 07:06 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.