Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   cant attack a player city (http://www.reverieworld.com/forums/showthread.php?t=6108)

miklos1 09-08-2012 04:46 PM

cant attack a player city
 
for the last few days i cant attack a player city. When you find a target it goes to load the map it then loads you back to world map.
neither can other ppl.
tried logging out.
tried rebooting system.
tried with diffrent armies. with and without hero.
and the problem seems to have been for about 3 days
:mad:

Brian Shingles 09-09-2012 04:42 AM

We're investigating and hope to have a solution as soon as possible.

If you have a log of this happening (log1.txt in install directory, overwritten each time you play), please attach it to a reply as it will help us narrow down the problem.

miklos1 09-09-2012 10:31 AM

srry i couldnt find a player city to attack to get a log.

Konstantin Fomenko 09-09-2012 12:05 PM

Miklos,

Try restarting your internet modem/router (turn power on and off) - that proved to fix this issue in the past. It also could be firewall or antivirus effecting PvP - but that`s less likely.

miklos1 09-09-2012 12:52 PM

tried those waiting to see if it works thx. i will let you know if it works if not ill get a log this time.


All times are GMT -6. The time now is 01:16 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.