Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   DOFupdater.exe has stopped working! (http://www.reverieworld.com/forums/showthread.php?t=6096)

Shmevil 09-01-2012 02:15 PM

DOFupdater.exe has stopped working!
 
Yeah. Read around the forums for a bit... can't find any solution. Windows 7 64bit. I have net installed. It asks for me to insert my CD key, so I do. Then it just tells me it crashes. Ran as admin... crash... any ideas?

Shmevil 09-02-2012 10:00 AM

Tried reinstalling the game several times, even with a new installer. I get updater updating. Then after a few times it just crashes again after I put in my CDkey. I tried installing the game on a different computer... and it works there, but not on this one. They both have net framework 4 installed, and same with visual c++ runtime. Any ideas?

Shmevil 09-02-2012 10:38 AM

1 Attachment(s)
Don't know if this'll help you guys, but here is a log file... Looks similar to people who had a framework issue... but mine is installed. (re-installed several times as well)

Konstantin Fomenko 09-02-2012 02:29 PM

Shmevil,

Few more things to try:

1) make sure you restart the computer - if you haven`t this could cause that.

2) Disable Anti Virus and Firewall - and if that works set DofUpdater.exe as exception

3) To confirm you already tried using the latest client located here? http://dofgame.com/download/DoFInstaller.exe

Shmevil 09-02-2012 02:33 PM

Yeah I have restarted the comuter (Several times after reinstalled net framework), my firewall is currently off. I have tried using that installer.

Konstantin Fomenko 09-02-2012 02:48 PM

Lets try uninstall one more time, but this time also removing temp updater files.

1.) Go to your user directory (C:\Users\Your User Name Here) with 'Show Hidden Files and Folders' enabled (see here for details), the folder AppData should appear.
2.) Navigate from your user directory to AppData, and then to Local. For more instruction, see:3.) There should be a folder named DoFUpdater there, delete it.

Shmevil 09-02-2012 02:52 PM

already tried that, did it again, still crashes.

Konstantin Fomenko 09-02-2012 03:10 PM

Ok lets try running it as Admin again, but before that - find where you`ve installed Dawn of Fantasy, right click on the Folder, go to properties, and make sure it`s not Read Only.

Shmevil 09-02-2012 03:15 PM

It was in my program files, standard install. It was read only, unchecked it. Applied to all files and folders. ran as admin, still crash.

Konstantin Fomenko 09-02-2012 03:58 PM

Ok well that`s a good start:) first problem solved.

Can you now try doing the same for the hidden files the Updater uses (the once u tried deleting before)


All times are GMT -6. The time now is 09:11 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.