Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   File updater (http://www.reverieworld.com/forums/showthread.php?t=5961)

doguso 06-22-2012 02:20 PM

File updater
 
I've been trying to update DoF for a few hours now. I have not had a chance to play DoF at all (even in beta) so this is a fresh install. The updater was originally freezing at 6 files to download but after repairing my net.framework, deleting the temp files and restarting my comp, it's now stuck at 1 file. I tried deleting my temp files/restarting and admin launching from the game.exe, updater.exe and updaterupdate_new.exe, all leading to the same problem at the same spot.

What's different with this compared to 6 files is that, the updater starts to download the 1 file, goes to validate and what not, returns to downloading the file, after about 10 seconds, it returns to the validate process, then comes back to the file download and freezes. The updater window itself is fine (Until I try to close it, then it stops responding) but the file will not budge (also the downloader speed isn't sporadically changing like the rest of the process). My firewalls are off so it shouldn't be being blocked.

Edit: Nevermind.. it started working randomly..

Henners191 06-23-2012 03:41 PM

I'm having this exact same issue.

2 days spent trying to update the game tried every Updater going. Had same issues with my last P.C. but somehow got it going (shame it didnt meet the minimum requirements..)

This game does not want to be played.

Edit: Finally got it going. Hope these issues are addressed though very irritating

chris.bims 06-26-2012 08:14 AM

wont upload last patch:confused: havnt had any trouble up till that:eek: now ive got settings,and tab written on screen:mad: cant get rid of it,cheers

dani255i 06-27-2012 05:05 AM

i have the exact problems, the updater freezes when it goes to Revalidating files, and i am more then sure that i meet all the requirements for the game to work, why sometimes is so hard to just make a good update ?

Kibeth 06-27-2012 01:50 PM

Suffering similar issues. No direct download available to circumvent the patcher?

Baltim 06-29-2012 05:42 AM

File updater is a bit flakey.. Had exactly the same problem downloading it for the first time (work computer) a few hours ago. After seeing the posts above (yesterday), I decided to just quit the updater and start again.

After three attempts (each time it's getting further) I finally got the game to update completely.

*sadface* unfortunately my home computer has bugger all bandwidth compared to work so its a painful process the second time around.. But im hopeful that the same method will work.. eventually.

silver_dragon 06-29-2012 06:23 AM

I just used task manager to force it off everytime it froze. Eventually, it worked. Is it me or do these guys have absolutely NOONE to look over their forums?:mad:

Konstantin Fomenko 06-29-2012 12:05 PM

Sorry guys - just got back into the office from vacation, and this is my department.

So somehow with us relocating to the old server, updater got confused with the new patch. The odd part - this only effects some players, and we can`t seem to figure out exactly why. To solve this please follow the steps before. It should work fine after this.

1) Download the Patch File: http://dofgame.com/download/126.zip
2) Extract to some folder using WinZip or WinRar (Free software: http://www.rarlab.com/download.htm)
3) Move all the files inside Dawn of Fantasy installation folder overwriting all the original files (if it didn`t ask you to overwrite, you didn`t do this right)

Also - as somebody suggested above, even if it doesn`t work after this - try it several times in a row, each time giving it 2-3 minutes. After you get past this issue once it should not trouble you again.


All times are GMT -6. The time now is 08:18 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.