Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   DOF.exe has stopped working (http://www.reverieworld.com/forums/showthread.php?t=5940)

Melongeed 06-11-2012 10:03 PM

DOF.exe has stopped working
 
Hey all, I've been having a lot of troubles with Dawn of Fantasy, first of all, I just started playing 2 days ago, everything has been great! Extect when I try to play today, I get an error saying, "DOF.exe has stopped working"

I raced to the techincal support page and followed all troubleshooting steps in one of the sticky'd thread. Still no go.

The error happens when I click on the "play" button when the updater finishes its little thing.

I have reinstalled dawn of fantasy many times and rebooted several times too, now I come here.

My computer specs are:

18GiB of DDR3 RAM
Intel i7 960 processor
GeForce Nvidia GTX 570 Graphics card.
And 3 hard drives.

I hardly think it's my

DOF is installed on a 60GiB SSD drive, plenty of space to update and whatnot.
Also, If I click on "editor" The same problem occures. Any idea's guys?

Please help, I really have to catch up on this game, in the 2 days I have played it, I have loved it.

aramsm 06-11-2012 10:17 PM

Hi Melongeed,

Ive been this problem for 12 days now and still cant fix it. Though, some ppl say that if you click on UpdateUpdate_New.exe it shall fix it. I tried that but still I cant.

If you fix it pls call me or reply my post ("The player who has been forgotten"). Im in the same situation as you, want to play but I cant.

Konstantin Fomenko 06-12-2012 12:49 PM

Guys,

Please try this fix: http://www.reverieworld.com/forums/s...9&postcount=11

it "might" work, in any event - we`ll have a patch out in a day or two (unfortunately with the server move it goes delayed) that`ll fix this for good.

aramsm 06-12-2012 05:32 PM

Hi Konstantin,

Thx for the reply. I tried that still no result. Could be anything realted to a driver or something? Maybe java or adobe flash?

Sometimes it seems that it cant load the intro movie. Idk... Im thinking on format my machine but I cant do that right now.

Konstantin Fomenko 06-12-2012 05:44 PM

Armsm - to check have you tried to reinstall - including manually deleting any leftover files in the Dawn of Fantasy folder? as well as removing the hidden updater files: http://www.reverieworld.com/forums/s...ead.php?t=4136

aramsm 06-12-2012 06:10 PM

Hummm let me check that.

PS:
Yay now its fixed. Thx Konstantine.

Melongeed 06-12-2012 08:14 PM

I will try this when I get home, hopefully it works! Or at least one of those solutions would help! :)

Melongeed 06-13-2012 03:25 AM

It works! Thank you very much, kind sir! :)

quanjose1 07-08-2012 10:33 PM

my games stopped working i get an error dof.exe error wont search for a solution ive used update update ive uninstaled ive repaired it and i used that fix patch nothings worked

Hrothgar Fyrninga 06-11-2013 03:19 PM

Dof.exe error
 
:confused: I just newly bought the game (today) and every time I try to open Kingdom Wars on single player my game crashes, saying that Dof.exe doesn't work.
I tried the update but nothing changed, so I have no idea what's wrong....


All times are GMT -6. The time now is 09:42 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.