Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Bug Reports (http://www.reverieworld.com/forums/forumdisplay.php?f=36)
-   -   Very old bug (http://www.reverieworld.com/forums/showthread.php?t=5817)

grumil 05-01-2012 12:46 PM

Very old bug
 
Waiting for old bug solution.

http://www.reverieworld.com/forums/s...?t=5485&page=2

thx

Konstantin Fomenko 05-01-2012 03:05 PM

We are terrible when it comes to these rare bug solutions:) Sorry - but development team been concentrating on the performance patches lately, I`ll remind our scn lead about this.

grumil 05-02-2012 07:58 AM

thanks Kons

Konstantin Fomenko 05-02-2012 10:29 AM

Hello Grumil,

I`ve followed up with Brian, and here`s the situation.

The Log you posted doesn`t include this problematic quest, you might want to start this quest again - and as soon as it bugs out - exit the game, and post the latest Log1.txt file.

Additionally - can you please remind me your username, and the townname (and the questname) - I think what we`ll do is edit your town directly and fix this quest (by skipping it)

grumil 05-02-2012 11:39 AM

1 Attachment(s)
The fact is that i finished the quest, the problem is when i go to gelmeerin to get the gold from Bertanos, Bertanos doesnt show the question mark over his head (the mercenary near Bertanos shows the exclamation mark, and the same for merchant).

And when i click on Bertanos, the "character blue circle" on the down left of the screen doesnt have the name "bertanos", and bertanos doesnt give me the reward.

Id: grumil

City: Rod Ardelas

Region: Bel foresl

Quest: war upon ancient enemy

So i did as you said, i tried to click on bertanos, i cant, leave gelmerin and close the game.

Andwhe i tried to attach the file, there is another problem:

i have on my: "C:\Program Files\Reverie World Studios\Dawn of Fantasy", Win7:"C:\Program Files (x86)\Reverie World Studios\Dawn of Fantasy" 2 files:

Log1.txt(1)

Log1.txt

I tried to attach the "Log1.txt", and in attach files it is named like "Log1.txt.txt" !!!!!!!!!!

So i atached in this message the "Log1.txt" file and in the next message the "log1txt(1)".

grumil 05-02-2012 11:53 AM

Now uploading the "Log1.txt(1)"....

i cant, upload error, Log1.txt(1) invalid file...

And i have another file called: "Log1" but i cant upload it...

if a can do another thing, try to rename some file to upload it or something like that, please tell me.

thx

Konstantin Fomenko 05-02-2012 01:52 PM

Grumil - can you get all of these log1 files (you might have a few) and e-mail all of them to support@reverieworld.com

Thanks

And we are looking at your town now.

grumil 05-03-2012 06:43 AM

Quote:

Originally Posted by Konstantin Fomenko (Post 71698)
Grumil - can you get all of these log1 files (you might have a few) and e-mail all of them to support@reverieworld.com

Thanks

And we are looking at your town now.

Sending... and if you are looking at my town, leave one or two dragons... :D :D

thx

grumil 03-25-2014 04:48 PM

Hello, i decide to rejoin te game, and im glad to see the improvements, but i still have this very old bugs, please help.

Konstantin Fomenko 03-26-2014 08:30 AM

Welcome back, and lets take a new look at this.

Could you please tell me your username/town name - and how to reproduce this bug, and I`ll ask Langor to take a look at this.


All times are GMT -6. The time now is 04:35 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.