Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Unit Loss (http://www.reverieworld.com/forums/showthread.php?t=5626)

GamersHeroes 03-01-2012 06:44 PM

Unit Loss
 
Hey guys,

I'm having to relog quite frequently as I have a reoccurring bug that seems to disconnect me from the server but still allow me to play, causing me to lose 2-3 hours game play already as I log back in and I'm way back.

Just a few moments ago, I relogged to make sure I was still connected, I logged back in to find my Green Dragon and quite a large number of units missing. Is this common? Someone in-game was helpful enough to tell me I can report it here to get them replaced.

Any help would be great,

Thanks.

Konstantin Fomenko 03-01-2012 07:47 PM

Hello,

I`m sending you the compensation codes to get the stuff back.

And yeah - I think we spoke about this in-game. What happens is server connection somehow gets interrupted and bugged down. This problem happens on unstable internet connections, but there is couple of things you can do to try and fix this (eventually we should have a fail-proof solution on our end though)

-Restart your wireless router - in the past this simple trick worked wonders
-Make sure you don`t have any background applications that use internet
-Instead of always logging out and logging in, send a chat message - if it`s coming through u`ll know connection is ok.

Sorry for all this trouble:( this was a really rare problem and we never got around to fixing this properly.

GamersHeroes 03-02-2012 04:31 AM

Ah, that will be a little easier. Thanks. I'm not all that bothered to be honest, I lost a couple of hours the first time it happened but only a few minutes here and there at the moment, although, if it happens in the middle of my first epic PvP fight, I may tend to nerd rage a little :D

I'll restart my router, and make sure everything is closed but I think I may just have to wait for a fix as my connection works flawlessly elsewhere.

Thanks again for the quick response, it's much appreciated :)


All times are GMT -6. The time now is 07:35 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.