Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   New Bug with Gatehouse (http://www.reverieworld.com/forums/showthread.php?t=4478)

Sunleader 10-06-2011 07:14 AM

New Bug with Gatehouse
 
After the 1.04 Patch it startet to build a Stonewall Gate
every time I log into the Game

I already have an Advanced Gate over there
but it still keeps building the normal Gate over and over


worst is as soon as it is finished and I relog
it starts anew
its eating my stones since it builds up then finishes then gets deletet and builds up again



also on the South East side of Southmount Homeland
the Outer City Walls at the East Bridge have become very bad looking
they were good before
but now they are standing in the air and have no sync at all
its like different buildings and does not look like a wall at all
more like some abstract art from Age of Empires II

Sunleader 10-06-2011 07:21 AM

Now after 1.05 it stopped building stuff
but now its bugged


aside from the graphical issues on the east side
which were perfect in 1.03 I have no Idea why someone changed em


I now have at some gates an old gate aside from the advanced gate
at one i have the boarding upgrade inside the ground half looking out blocking my gate

and at other it is flying in the air without an old gate


its totally out of shape now :(


Greetz

Thoros 10-06-2011 09:39 AM

Also problem with Gatehouse
 
My Gatehouse Updates are stuck somewhere in the middle of building them. The building time just froze and reloading changes nothing. One is even stuck at building time of 0-1.03 don't know if that is a negative building time....
And now I can't even log in since i have the same crash as others with my first city.

User: Thoros
City: Dornstadt

nuraiel 10-06-2011 04:45 PM

I have a similiar problem, I play Humans in the Alpine setting, and the south gate of my inner keep seems to be stuck with some construction animation, but the timers are all frozen. I can always click the Advanced Gate Upgrade but nothing happens except for me losing the resources. The northern gate upgrade went fine though.

Safey18 10-06-2011 08:58 PM

Yeah my gatehouses are stuffing up too. Even when my gates are open units can't go through them. So now I have units stuck in my city and the rest stuck outside. Also my gatehouse keeps saying I can upgrade it when I already have multiple times.

gabastrophe 10-07-2011 10:20 PM

i have a problem with my gatehouse too. I'm playing humans. Game version is 1.0.5 B. after i build my second wall. in the first time it was visible. I did a mission which hang up and i had to restart the game. After the log in i can't see my gatehouse in the west, but i see the 2 door's. i can open and close them. but if is close my units walk through. I can not even extend to the Great Gatehouse. forth from the wall, they can not even walk over the gatehouse. it is not existing. only the 2 doors hang in the air. hope you can fix it. hope you can read it my english is not so good. here's a german forum is opened?

User: Helvetier
City: Basilea

Alex Walz 10-08-2011 02:01 AM

Thanks for the reports. :) We will look into this right away.

Have any of you experienced problems with the regular gateway before upgrading it?

Sunleader 10-08-2011 04:09 AM

aside from the still persistent bug that the hoarding upgrade gets deletet after each relog
there are no special issues that dont go for the advanced gatehouse as well



by the way
now I have relogged several times

I have Hoarding upgrades hanging in midair and on the ground and no more old gatehouses are build
the Hoardings are just hanging there ...

gabastrophe 10-08-2011 04:48 AM

i didn't upgrade the gatehouse. it's the normal door. and i build the second wall after patch 1.0.5 B. i remember that the workers build it more than one time. after it was finished, the build walls and after a short period they build it again. maybe that info help.

nuraiel 10-08-2011 06:57 AM

I think the disappearing upgrades happend on the normal gatehouses too, aside from that the normal gates worked fine.

Another thing that might be of interest although I don't know if it is related:
After I first noticed the stuck construction of my first upgrade attempt I relogged, when I got back into my city the whole construction site of the advanced gate was just gone. I triggered the upgrade again it got stuck again, this time immediatly. Then I tried relogging again,
and my city crashed on load. It only started to work again with patch 1.05 B, which luckily came later on the very same day. (Thank you guys :D )


All times are GMT -6. The time now is 10:45 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.