Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Cannot start the game. (http://www.reverieworld.com/forums/showthread.php?t=4468)

Josh 10-06-2011 02:26 AM

Cannot start the game.
 
I bought this game through the website. Got email directing me to some awkward page (in french, which i don't speak). Found my activation code there and a program called like "telecharger". Saved it and ran. It downloaded game installation files. Installed the game. It never asked to enter activation code. Now when i try to launch game i see a splash screen for a second and then get a message saying "Cannot continue. The game not
activated. You must activate it online". Ok, gladly, but how do i do it?

Windows 7 32bit, have .NET installed, ran as admin.

Jarno Montonen 10-06-2011 02:59 AM

Hey!

By The website, do you mean shop.dawnoffantasy.com ? Apprently "telecharger" means "download", so you took the correct action there. The problem sounds weird though, it should launch the updater when you launch the game and into that you're supposed to enter you key. Could you check that you don't have any other dof shortucts/executables in your computer or anything that would hint towards dof updater.

Hope this helps!

Josh 10-06-2011 03:45 AM

Hi,
Yes, it was shop.dawnoffantasy.com.
When i click game icon it runs the dofupdater. For a second it has text "connecting to server" and then the "not activated" popup appears with an "OK" button which just closes everything. No place to enter code.
And i never had DoF before, so it's my first executable.
Please help, i'd like to play this game.

Josh 10-07-2011 05:40 AM

I installed the game on my notebook and had same result. So it's not my computer problem. I'm behind the NAT. Can this cause the issue? If so, what ports should be forwarded?

Josh 10-09-2011 09:32 PM

It's 3 days already i can't start the game. Can anybody help me please?

Alex Walz 10-10-2011 12:47 AM

I sent you a private message (check inbox from the top right of the index).

Josh 10-12-2011 11:50 AM

Thanks for your answer Alex. Unfortunately it didn't help. Still having the problem.

Konstantin Fomenko 10-12-2011 12:20 PM

Hi Josh,

Did you even play Dawn of Fantasy beta? that might be causing your problem.

Did you try completely uninstalling and reinstalling the game?

Josh 10-15-2011 09:21 PM

Hello Konstantin,

I never played DoF before. no beta, no alpha, still not playing. Uninstalled/reinstalled about 5 times, and one more with installation package Alex sent me. Getting the same Dof splashscreen with "connecting to server" text on the bottom and then "not activated" popup window. Disabling firewall not helping either.

Still waiting for solution.

axal011 10-16-2011 02:32 AM

Quote:

Originally Posted by Josh (Post 64432)
Hello Konstantin,

I never played DoF before. no beta, no alpha, still not playing. Uninstalled/reinstalled about 5 times, and one more with installation package Alex sent me. Getting the same Dof splashscreen with "connecting to server" text on the bottom and then "not activated" popup window. Disabling firewall not helping either.

Still waiting for solution.

You may have another firewall that you are not aware of.. Cleaning tools and utilities sometimes have their own firewall, check that if possible mate cause this was my problem in beta, i had a cleaning tool "Which doesn't make sense to me" that had a firewall



And also, Routers sometimes have firewalls as well, which is why I gave up the 360 to plug my pc directly into the modem instead of a router.


All times are GMT -6. The time now is 03:40 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.