Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Help please (http://www.reverieworld.com/forums/showthread.php?t=4443)

Onomas 10-05-2011 01:48 PM

Help please
 
Hell, i have a game issue when i play the online version. And this has happened 4 different cities now, each having to be deleted. Im not sure where else to turn, since i havent seen anyone with the same issue as myself.

I start a new town, get my econ growing, do some quests, and just let things build up. I place down a barn, storage, and a market. Allow them to build up. Once complete. I place a blacksmith, and archer range down and log off to go to bed.

I log in the next day, and all my resources are back, the buildings are missing, and im back to a certain spot in my game.

Well i redo everything, and log out. Log back in and im back to the same exact spot with the same resources, and buildings are gone.

Multiple times this happens. Its very annoying to have to restart, delete, make new town, etc over and over.

Ive asked for help before, but no luck. So ill try here.

Thanks for any assistance.
O

Jarno Montonen 10-05-2011 01:54 PM

Hey! Does the chat work while you're playing, is your internet connection usually stable and can you confirm that your internet connection worked when you logged off?

Really sorry for the trouble :\

Onomas 10-05-2011 02:24 PM

Quote:

Originally Posted by Jarno Montonen (Post 62200)
Hey! Does the chat work while you're playing, is your internet connection usually stable and can you confirm that your internet connection worked when you logged off?

Really sorry for the trouble :\

I see the chat move in the screen, i never realy tried to chat. I often check my email or forums after i log out of gamebefore hitting the sack. I see the lights on my modem on as they should. I will try a new city today and log out and try again to see and get back to you.

But i sometimes alt+tab out to check mail, read forums, or other thigns and the internet works fine. So not sure whats going on. I made sure the firwall wasnt blocking the game itself. Seems ok while im playing.

No major trouble, at first i had my doubts about this game. But after seeing the devs and staff chat constantly on the boards, tons of patches, and a lot of questions cleared up.... I kinda got into it and want to expand my little town and it has been fun.


And thank you for the quick reply.

Onomas 10-05-2011 02:42 PM

My chat is not working, i can see others chat but my chat wont show up.
My internet is working, as im posting this after i exited the game.
Browsed the internet and pages load up same speed as usual.
Firewall has DoF to be allowed to pass it.

So not sure what it is. Happens after my first session. Once i log off, then it always resorts back to this spot :/

White935 10-05-2011 03:11 PM

Same as us others then.

http://www.reverieworld.com/forums/s...ead.php?t=4366


All times are GMT -6. The time now is 06:27 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.