Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   TownS not working (http://www.reverieworld.com/forums/showthread.php?t=4372)

macamus 10-04-2011 01:44 AM

TownS not working
 
Oh god im getting really annoyed by this :/

I started a Orc town yesterday because everytime I try to play my elven city I get server offline and it actually turns off my entire internet for a few minutes whenever I try to log in.

So what do I do? Well I make a new Orc city and start building the houses then the Grand hut stops working all the time (Assuming that is fixed now) So when I log on this morning all my workers are standing there hammering on the buildings I started constructing last night but all of the buildings are at 0% and does NOT progress at all. When I try to make new buildings they do not progress either. Its just laying there with 0% while laborers working for nothing

When I try to abort the construction nothing happens the abort icon just gets grey but its still there. Walls however are being constructed just like normal.
Entering the city after exiting now results in a instant client crash


So now I got two cities which I cant actually use at all.....


Username: Macamus
Town name: Orshak

Konstantin Fomenko 10-04-2011 10:45 AM

We are working on a fix for a connection issue today, so this should fix your Elven town.

With the Orc town - if you task all your workers back and reload it should be ok now - we`ve done some fixes in last night`s patch to address that.

macamus 10-04-2011 12:03 PM

Well now the client just crashes everytime I try to just enter it :p


All times are GMT -6. The time now is 02:07 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.